[SOLVED] Frustrated! Issues with vertical dimensional accuracy and layer shifting on first 5mm of layers

Discussions related to the Rostock MAX v2
Post Reply
Thefruitypotato
Plasticator
Posts: 10
Joined: Thu Feb 19, 2015 11:26 pm

[SOLVED] Frustrated! Issues with vertical dimensional accuracy and layer shifting on first 5mm of layers

Post by Thefruitypotato »

I've been having a VERY strange issue with my Rostock Max V2 recently, the vertical dimensions are stretched and the first few layers are shifting in one direction. All of this after calibrating the bed as perfectly as possible?
15534559971278752800897799853940.jpg
Left = Maker Select Mini Right = Rostock Max V2
Left = Maker Select Mini Right = Rostock Max V2
15534696958488870649967642612978.jpg
I have tried:
Arm length calibration
Steps/mm calibration
Bed leveling
Different slicers

I am using:
Mattercontrol (latest)
Cura (latest)

Photo of printer (don't worry I'll patch those exposed wires ;) ) :
15534566450461469645306375098773.jpg
Last edited by Thefruitypotato on Mon Mar 25, 2019 8:14 pm, edited 2 times in total.

dc42
Printmaster!
Posts: 453
Joined: Mon Mar 07, 2016 10:17 am

Re: Frustrated! Issues with vertical dimensional accuracy and layer shifting on first 5mm of layers

Post by dc42 »

A long shot, but are you using steel cored belts? The steel cores fracture, which causes this type of problem.

geneb
ULTIMATE 3D JEDI
Posts: 5162
Joined: Mon Oct 15, 2012 12:47 pm
Location: Graham, WA
Contact:

Re: Frustrated! Issues with vertical dimensional accuracy and layer shifting on first 5mm of layers

Post by geneb »

I would check to make sure that you don't have a loose drive gear, or a carriage that is dragging - maybe a failed bearing?

dc42, to my knowledge, SeeMeCNC has never supplied steel core belts, but it's interesting to know that's a failure mode of that belt type.

tnx.

g.
Delta Power!
Defeat the Cartesian Agenda!
http://www.f15sim.com - 80-0007, The only one of its kind.
http://geneb.simpits.org - Technical and Simulator Projects

Thefruitypotato
Plasticator
Posts: 10
Joined: Thu Feb 19, 2015 11:26 pm

Re: Frustrated! Issues with vertical dimensional accuracy and layer shifting on first 5mm of layers

Post by Thefruitypotato »

SOLVED!
I did:
Re-install firmware (Use Arduino IDE 1.6.0)
Find your proper delta dimensions in Configuration.h (updated config is very different from original for V2)
Upload and you're done!

Thank you for all the help!

geneb
ULTIMATE 3D JEDI
Posts: 5162
Joined: Mon Oct 15, 2012 12:47 pm
Location: Graham, WA
Contact:

Re: [SOLVED] Frustrated! Issues with vertical dimensional accuracy and layer shifting on first 5mm of layers

Post by geneb »

\o/

g.
Delta Power!
Defeat the Cartesian Agenda!
http://www.f15sim.com - 80-0007, The only one of its kind.
http://geneb.simpits.org - Technical and Simulator Projects

Post Reply

Return to “Rostock MAX v2”