Extruder skipping

A pre-assembled Delta Printer that can print a 6" cube 8" tall!
Post Reply
Vic
Printmaster!
Posts: 59
Joined: Tue Mar 11, 2014 9:49 pm

Extruder skipping

Post by Vic »

I have an Orion which is about 5-6 years old. Updates include e3d hotend and ballcup arms and platform. I have it calibrated very well and have been very pleased with the performance.

Recently the extruder started to skip. I updated to the EZR thinking it was a bad hobbed gear. No help. It seems to not have enough torque to push the filament. The hotend heats up well. I can manually extrude by turning the knob. I reflashed the firmware with increased stepper current from 130 to 140. I also disassembled the hotend and it looked good without any obstruction and the nozzle is clear.

I have searched to forum as well as google and can't come up with any other ideas.

Could the stepper motor be bad?

Any help would be greatly appreciated.

geneb
ULTIMATE 3D JEDI
Posts: 5100
Joined: Mon Oct 15, 2012 12:47 pm
Location: Graham, WA
Contact:

Re: Extruder skipping

Post by geneb »

The motor should be ok - I would check to make sure that the wiring is ok. There might be a nearly-failed crimp at the connector end.

g.
Delta Power!
Defeat the Cartesian Agenda!
http://www.f15sim.com - 80-0007, The only one of its kind.
http://geneb.simpits.org - Technical and Simulator Projects

Vic
Printmaster!
Posts: 59
Joined: Tue Mar 11, 2014 9:49 pm

Re: Extruder skipping

Post by Vic »

Thanks I'll check it

Post Reply

Return to “ORION”