Page 1 of 1

Problem during autocalibration

Posted: Fri Jan 12, 2018 9:56 pm
by 92869
V2 with upgrade and accelerometer. Using autocalibration, it comes down near the X tower touching the glass and bouncing back, then when it touches the glass near the Y tower (second position) it skips and ends up at the edge of the glass. This causes it to start over and the same thing happens until the machine is shut off. Tried reading the forum for answers, none. Tried troubleshooting including: Checking all screws on carriers and ball joint mounts, tension on belts, swapping arms, tried with bed heated and without. Cleared and reloaded the eeprom. All efforts failed to resolve the issue. FWIW, printed a file anyway and it came out spectacular. I still would like the autocalibration to work fully.....

Re: Problem during autocalibration

Posted: Sat Jan 13, 2018 3:38 am
by Christian79
V1 convert to full V3, nothing kept from V1 but the controller and steppers

I am having the same problem, I noticed the G-Code has changed since last year. It has been 8 months since I used my Max because I cannot seem to get a good first layer and key calibration is always drifting.

Re: Problem during autocalibration

Posted: Tue Jan 23, 2018 4:42 pm
by 92869
Got a reply from SeemeCNC that resolved everything. They suggested checking the boden tube length. As simple as it was, I overlooked that as a potential cause of my problem, stupid on my part. Sure enough the tube was too short and before it reached the Y tower to begin it's calibration the tube was yanking the head back. Looked at the parts bag of left overs from the upgrade (from V2 to V3) and found a longer boden tube. I must have reused the original tube instead of replacing it with the longer one. The printer works great now!