V1 Max Post Ball Cup Arm & Carriage Issues

Having a problem? Post it here and someone will be along shortly to help
Post Reply
Christian79
Printmaster!
Posts: 94
Joined: Mon Jun 03, 2013 12:25 pm

V1 Max Post Ball Cup Arm & Carriage Issues

Post by Christian79 »

Hello All,

I am not sure what I did wrong but my trusty V1 is no longer moving the end effector to the edge of the bed. I recently upgraded my V1 arms ball cups as well as the injection molded carriages. In addition I grabbed the most recent firmware off the master path on Github. The problem I am having is that when I perform the tower alignment process the end effector center will only get to within ~=70mm of the edged of the bed. I updated both my Diagonal Rod Length (290.8mm) and Horizontal Rod Radius (140mm). Finally I am still using Repitier host, but I have always used it for calibration.

Any help would be greatly appreciated.

-Christian79
User avatar
Jimustanguitar
ULTIMATE 3D JEDI
Posts: 2631
Joined: Sun Mar 31, 2013 1:35 am
Location: Notre Dame area
Contact:

Re: V1 Max Post Ball Cup Arm & Carriage Issues

Post by Jimustanguitar »

Check the printer shape settings in Repetier, or MC or whatever other host program you're using. It sounds like the program is 'trying to help you' not crash your machine.
Christian79
Printmaster!
Posts: 94
Joined: Mon Jun 03, 2013 12:25 pm

Re: V1 Max Post Ball Cup Arm & Carriage Issues

Post by Christian79 »

I have used the same profile for years in Repeiter, I also loaded Mater Control last night using the Rostock profile and had the same issues.

I wonder though, does Genes tower calibration script position the center of the end effector at the edge of the bed or has it always been about 70mm from the edge?
User avatar
626Pilot
ULTIMATE 3D JEDI
Posts: 1720
Joined: Tue May 14, 2013 12:52 pm

Re: V1 Max Post Ball Cup Arm & Carriage Issues

Post by 626Pilot »

Using the jog controls, can you move the effector to the edge?
Questions? Ask in a thread - PMs are off.
[url=http://forum.seemecnc.com/viewtopic.php?f=82&t=7640]AI Calibration[/url] | [url=http://forum.seemecnc.com/viewtopic.php?f=36&t=10081]Dimensional Accuracy Calibration[/url] | [url=https://tinyurl.com/y9kgg4yd]Hand-Tune your PID[/url] | [url=http://forum.seemecnc.com/viewtopic.php?f=3 ... 93&p=94708]OctoPi + Touchscreen setup[/url] | [url=http://www.thingiverse.com/626Pilot/designs]My E3D hot end mount, Z probe, fan ducts, LED ring mount, filament spool holder, etc.[/url]
Post Reply

Return to “Troubleshooting”