Page 1 of 1

under extrusion occurs every now and then...

Posted: Wed Jul 27, 2016 4:36 pm
by Johncoffee
I have my Rostock Max V2 since about 4 months now. Total print time is ~224hrs.
I have observed that on my recent prints with different filaments that there is some under extrusion from time to time. I don't know why and what exactly happens here.
Any suggestion where I shall look into?

Thanks for any help here :)

*John*

IMG_0161.jpg

IMG_0162.jpg

Re: under extrusion occurs every now and then...

Posted: Thu Jul 28, 2016 8:32 am
by Jimustanguitar
Perhaps a slicer setting? Have you changed anything relating to retraction or layer changes lately? Have you lowered your temp or increased your printing speed at all?


If that doesn't shed any light on it, it's also a good ideal to do a quick mechanicals check. Follow the filament path from one end to the other, you can do this in under a minute.

Are there any kinks or knots on the spool?
Run your fingers down a length of the filament, does its diameter vary noticeably?
Does anything keep the spool from rotating smoothly?
Is the filament path between the spool and extruder straight and clear?
How's the alignment of the drive gear on your extruder, is the set screw tight?
Are your bowden fittings coming unscrewed or can the tube be inserted further?
Check the nut that your hotend mounts with, and see if there's any wiggle in the 3 mounting standoffs.
While you're there, visually inspect that your thermistor is secure.

Re: under extrusion occurs every now and then...

Posted: Thu Jul 28, 2016 5:17 pm
by Johncoffee
Jim,
Thank you for your suggestions -I'll go through your list and check the items mentioned.

I've recently changed from Mattercontrol to Simplify 3D, and I'm still adjusting some parameters. Not sure what could be set wrong to get under extrusion at some locations. I suspect some hardware issue.

Will see!

Best regards and thanks again.

John

Re: under extrusion occurs every now and then...

Posted: Fri Jul 29, 2016 7:12 am
by abecker
I am actually having the same issue. Any luck finding a fix?

Re: under extrusion occurs every now and then...

Posted: Mon Aug 08, 2016 6:22 am
by Johncoffee
Not yet - I will install a different hot end this week. Will keep you posted...

Re: under extrusion occurs every now and then...

Posted: Mon Aug 08, 2016 11:47 am
by Mac The Knife
What brand filament are you using?

Re: under extrusion occurs every now and then...

Posted: Tue Aug 09, 2016 6:15 am
by Johncoffee
Happens on expensive PLA (Dutch filament) and also low cost type PLA filament.
Didn't happen in the past, but now as shown from time to time in middle of a print.

General question: Is this problem more related to the hot end or the extruder / hobbed bolt?

Re: under extrusion occurs every now and then...

Posted: Tue Aug 09, 2016 6:42 am
by Tincho85
Does this happens right after a layer change? or mayber when a perimeter is about to complete?
or it's completely random?

Re: under extrusion occurs every now and then...

Posted: Thu Aug 11, 2016 6:24 am
by Johncoffee
It seems random. Yesterday I've printed a model without any issues - however another low cost filament had been used. I need to check for this behaviour more detailed. Maybe I'll print out one more sample I did in the past that had said temporary under extrusion signs. (the yellow part in my earlier post)

Re: under extrusion occurs every now and then...

Posted: Fri Aug 12, 2016 6:52 am
by Johncoffee
I've printed the above yellow shell again with a different PLA filament (low cost PLA which gave me good results so far). (from http://www.thingiverse.com/thing:1559232). It's the outer shell. Strangely I've found some irregularities similar, but not identical to what I've seen on the yellow part already. I decided to print it out again (printout 2) and to my surprise, the error pattern was identical. This is yery strange to me. Any hint what can cause this?

Interestingly to observe is that also the banding on the shell has a identical pattern. The print speed was 40mm/s.

Thanks for any help to clear this mystery.

*John*

printout12.png

Re: under extrusion occurs every now and then...

Posted: Fri Aug 12, 2016 6:47 pm
by RandomFactor
Problem with the model? Try repair/remesh in MeshMixer and/or 123D.

Re: under extrusion occurs every now and then...

Posted: Sat Aug 13, 2016 10:49 am
by Johncoffee
I think the model is perfect. No issues with it.

Re: under extrusion occurs every now and then...

Posted: Sat Aug 13, 2016 12:46 pm
by Tincho85
What happens if you print it but rotated 45ยบ?
Also, print something similar, but simpler, like a cylinder or half a sphere.

Re: under extrusion occurs every now and then...

Posted: Tue Aug 16, 2016 6:35 am
by Johncoffee
Hi Tincho85,

Very good idea. I've tried a half cylinder wall and all went fine. Now I'll be trying half a sphere. Will get back again...