Help me Calibrate my Rostock V2 (horizontal banding)!! :)) Happy holidays Fellow 3d enthusiasts

Having a problem? Post it here and someone will be along shortly to help
Post Reply
Wilsonngu
Plasticator
Posts: 5
Joined: Wed Nov 18, 2020 9:48 pm

Help me Calibrate my Rostock V2 (horizontal banding)!! :)) Happy holidays Fellow 3d enthusiasts

Post by Wilsonngu »

I'm getting horizontal banding, and dotted lines, some layers appear to be smooth while others not. Something noting as well is the horizontal banding seems consistent across each individual layer that has the issue. The things I've taken into consideration is:
20201220_235226.jpg
20201220_235226.jpg (243.2 KiB) Viewed 198 times
20201220_205603.jpg
20201220_205603.jpg (342.54 KiB) Viewed 198 times
-tightening the pulley belts
-Re-calibrating it

I also tried tuning the steps/mm on the extruder as well as played around with the steps/mm.
I just replaced the extruder motor as well.

If someone has that eeprom configurations for the Rostock Max V2 do you mind sharing it? :)

The next steps I would be doing throughout this week would be tuning the horizontal radius as well as the 13 point level calibration.

geneb
ULTIMATE 3D JEDI
Posts: 5172
Joined: Mon Oct 15, 2012 12:47 pm
Location: Graham, WA
Contact:

Re: Help me Calibrate my Rostock V2 (horizontal banding)!! :)) Happy holidays Fellow 3d enthusiasts

Post by geneb »

You don't have a calibration problem. The banding you're seeing is classic signs of filament starvation.

You either have a temperature issue or a partial clog. Since the bottom of the part looks pretty good, I'm willing to bet you're printing a bit too cold for the speed you're printing at.

Looking between the two models, it looks like things start going pear-shaped at about the same height. You might have a loose connection to the hot end heaters and it's becoming intermittent as the wiring harness gets bent up as the model height increases.

g.
Delta Power!
Defeat the Cartesian Agenda!
http://www.f15sim.com - 80-0007, The only one of its kind.
http://geneb.simpits.org - Technical and Simulator Projects

Kbigg
Noob
Posts: 4
Joined: Thu Nov 19, 2020 7:25 pm

Re: Help me Calibrate my Rostock V2 (horizontal banding)!! :)) Happy holidays Fellow 3d enthusiasts

Post by Kbigg »

Looks like a partial clog to me. My jamb nut backed off once and half way clogged up between the ptfe tube and heat brake and it looked exactly like that.

Post Reply

Return to “Troubleshooting”