Last straw? Complete hotend failure today - heater fault, nothing happening now.

The one, the only, the Atremis. Forum for the monster metal machine from SeeMeCNC
Post Reply
DDXdesign
Printmaster!
Posts: 76
Joined: Mon Apr 01, 2019 10:56 am

Last straw? Complete hotend failure today - heater fault, nothing happening now.

Post by DDXdesign »

In the middle of a print that I needed to complete a time-sensitive project by tonight...

Heater fault on my hotend.

Was printing at a typical 210 - I used the same temp and profile earlier today for a print and it was fine - when this print just stopped, indicating a heater fault.
I read here in this forum a couple things to look at - the connector going in from the whip to the board and an M303.
- First tried an M303 H1 S210, but no dice 2x over as the temp simply won't go up.
- When I inspected the connector itself, it looks like the wires are ok, but the black-wire side of the connector is brown and not white, as if it smoldered or something. I can't imagine that's not the issue.

Previously, I've continued only printing PLA, except one thing I did yesterday in PETG and thus at 235-240. PETG by the way seems to permanently fuse to the flex plate, leaving residue I can't fully get off even after removing the actual part and skirt.

@PartDaddy if you see mentions here (i'll also try to email or call) - I will gladly pay to overnight a new hotend assembly if that is what will fix it.
DDXdesign
Printmaster!
Posts: 76
Joined: Mon Apr 01, 2019 10:56 am

Re: Last straw? Complete hotend failure today - heater fault, nothing happening now.

Post by DDXdesign »

I bit the bullet and ordered a new hotend with 2 day shipping at 50 bucks instead of 1 day at over 100 (ugh). I love these machines but it's painful to have to replace big components.
geneb
ULTIMATE 3D JEDI
Posts: 5370
Joined: Mon Oct 15, 2012 12:47 pm
Location: Graham, WA
Contact:

Re: Last straw? Complete hotend failure today - heater fault, nothing happening now.

Post by geneb »

PETG will absolutely bond to the PEI surface - you need to use a layer of glue stick when printing PETG on PEI.

g.
Delta Power!
Defeat the Cartesian Agenda!
http://www.f15sim.com - 80-0007, The only one of its kind.
http://geneb.simpits.org - Technical and Simulator Projects
DDXdesign
Printmaster!
Posts: 76
Joined: Mon Apr 01, 2019 10:56 am

Re: Last straw? Complete hotend failure today - heater fault, nothing happening now.

Post by DDXdesign »

The new SE300 showed up, and I have just traded one problem for another. Now, rather than a thermal fault on the hotend, it's the Z probe being constantly triggering - between steady-on and rapid flickering at all times.

:cry:
geneb
ULTIMATE 3D JEDI
Posts: 5370
Joined: Mon Oct 15, 2012 12:47 pm
Location: Graham, WA
Contact:

Re: Last straw? Complete hotend failure today - heater fault, nothing happening now.

Post by geneb »

it will do that if it's near the bed while it's on, but shouldn't cause any issues during printing. The Duet will ignore the sensor input during printing.

g.
Delta Power!
Defeat the Cartesian Agenda!
http://www.f15sim.com - 80-0007, The only one of its kind.
http://geneb.simpits.org - Technical and Simulator Projects
DDXdesign
Printmaster!
Posts: 76
Joined: Mon Apr 01, 2019 10:56 am

Re: Last straw? Complete hotend failure today - heater fault, nothing happening now.

Post by DDXdesign »

geneb wrote: Tue Oct 31, 2023 9:30 am it will do that if it's near the bed while it's on, but shouldn't cause any issues during printing. The Duet will ignore the sensor input during printing.

g.
I suppose I spoke too soon in that on top of the Z probe thing, the console does tell me right from powerup that the tool heater is in a thermal runaway state and 'will hit 439C' even though it isn't heated at all.

But regarding the Z issue, the sensor/force gauge reading a constant P750-1k means it won't drop for probing at all from its 'ready' height - and since it thinks 'level' is about 2" above the bed, testing the printing out of it (thinking exactly as you'd said, that even though the G32 failed it would still print) yielded a not-even-close; it was trying to print the skirt from many mm in the air.

I got up extra early this morning to examine the wires on the connector from the whip, in case I missed something, but it all looks fine to me, yet still same issues again today.
geneb
ULTIMATE 3D JEDI
Posts: 5370
Joined: Mon Oct 15, 2012 12:47 pm
Location: Graham, WA
Contact:

Re: Last straw? Complete hotend failure today - heater fault, nothing happening now.

Post by geneb »

I'd reach out to Steve and see what can suggest.

g.
Delta Power!
Defeat the Cartesian Agenda!
http://www.f15sim.com - 80-0007, The only one of its kind.
http://geneb.simpits.org - Technical and Simulator Projects
Post Reply

Return to “Artemis”