HE280 won't heat up even though LED is on.

The new for 2016 RostockMAX v3!
Post Reply
Posts: 4
Joined: Wed Jan 17, 2018 6:26 pm

HE280 won't heat up even though LED is on.

Post by kkostolich »

This is my first post for help so I hope this is the appropriate place.

I had the orange wire in my whip break off from the 8 pin connector one night while printing a part on my RS Max v3. This resulted in my HE280 shutting down while the printer continued to think it was printing that evening. So I bought a new accelerometer (rev 6) board and built a new HE280 out of parts I was holding in reserve for repairs should they stop selling stuff for the HE280. I have a new whip, a completely new HE280 with the new heater block and the new thermistor. Everything in the newHE280 is brand new.

After finishing the HE280 I did a test run to make sure it worked. It in fact heated up beautifully, but only two times. I tried it a third time and it will no longer heat up even though the red LED on the accelerometer board turns on. My original hotend wont heat up past 190c and my new one will not longer heat up. I am not an expert at this but I am thinking that maybe my RAMBO board shorted when the wire broke, but I have no idea. I have done nothing to the RAMBO other than connect a new whip.

Any help that you can provide would be greatly appreciated. I am stuck at this point. Could my new Rev 6 board also be bad? I mean it heated up beautifully twice. I haven't replaced the small ceramic fuse in my RAMBO yet because the other hotend still kind of heats up. Thank you in advance for taking to time to read this and possibly help me out.

Post Reply

Return to “RostockMAX v3”