Search found 118 matches

by ExplodedZombie
Sat May 27, 2017 8:00 pm
Forum: Troubleshooting
Topic: RMv2 + E3Dv6 Heating up slowly
Replies: 13
Views: 2404

Re: RMv2 + E3Dv6 Heating up slowly

I never previously had to define the E3D v6 before 92.2 but I think you might be onto something. It doesn't explicitly say it supports the v6 so I just left it at 1.

I tried PID autotune but it was moving very slowly. It may have timed out but I can try again. Yeah, it's struggling to get above 33.
by ExplodedZombie
Sat May 27, 2017 1:50 pm
Forum: Troubleshooting
Topic: RMv2 + E3Dv6 Heating up slowly
Replies: 13
Views: 2404

RMv2 + E3Dv6 Heating up slowly

Okay I'm stuck again. When I go to heat up my hot end, it heats about .1 per 10 seconds. After about a minute I get "Heater decoupled". How I got here: I replaced the effector platform with the new Tricklaser platform because I wanted to try PLA (needed fan room). ABS was a huge failure fo...
by ExplodedZombie
Sun Apr 30, 2017 2:23 am
Forum: Troubleshooting
Topic: SOLVED: Extruder stepper not responding
Replies: 1
Views: 641

Re: Extruder stepper not responding

PS - When I try, I do see "Stepper Disabled" on the LCD but the printer has only been on for maybe 1 minute or less.
by ExplodedZombie
Sun Apr 30, 2017 2:18 am
Forum: Troubleshooting
Topic: SOLVED: Extruder stepper not responding
Replies: 1
Views: 641

SOLVED: Extruder stepper not responding

The below was solved by support. I forgot you have to heat it to 150. but omg. Worse problems now. Why, gosh why?! Hello! I took apart my hotend and replaced the original effector platform with the new Trick Laser platform. I really wanted the LED ring and fans at the same time. I also upgraded to t...
by ExplodedZombie
Sat Mar 11, 2017 11:43 am
Forum: General Tips 'N Tricks
Topic: Max V2 w/ E3D Settings?
Replies: 3
Views: 1279

Re: Max V2 w/ E3D Settings?

Well, I did print out a few flat things and some fan ducts (which don't work with the tricklaser LED ring and E3D...waiting on a new effector). I had hoped this would not be so difficult. The guns came out great except the overhangs.
by ExplodedZombie
Thu Mar 09, 2017 5:48 pm
Forum: General Tips 'N Tricks
Topic: Max V2 w/ E3D Settings?
Replies: 3
Views: 1279

Max V2 w/ E3D Settings?

Hey everyone, I'm using Mattercontrol with a Max V2 and E3d V6. I can't get a good print to save my life (always something tiny wrong) so I was hoping someone could post their files/settings for ABS. I want to compare what I'm doing to what other people have found is "perfect" for them. I ...
by ExplodedZombie
Tue Mar 07, 2017 11:10 pm
Forum: General Tips 'N Tricks
Topic: Rostock Max V2 w/E3D V6 Advice?
Replies: 18
Views: 3739

Re: Rostock Max V2 w/E3D V6 Advice?

Ok folks, if you're still around and keen to help, I got the bed working. Seems to be an ambient temperature issue. Portable heater helps but it's warming up, in general so that's good. I tried to mitigate the nasty overhang issue by creating .1mm layers. I printed a cube and the results are disturb...
by ExplodedZombie
Mon Feb 27, 2017 3:33 pm
Forum: General Tips 'N Tricks
Topic: Rostock Max V2 w/E3D V6 Advice?
Replies: 18
Views: 3739

Re: Rostock Max V2 w/E3D V6 Advice?

No problem and thanks a lot for the help. You have all been awesome. Hoping that the bed is just timing out and I can find a way to get it up to temp again. Not sure why it suddenly isn't working when nothing changed (could be Mattercontrol upgrade broke something)
by ExplodedZombie
Mon Feb 27, 2017 9:51 am
Forum: General Tips 'N Tricks
Topic: Rostock Max V2 w/E3D V6 Advice?
Replies: 18
Views: 3739

Re: Rostock Max V2 w/E3D V6 Advice?

I will try that tonight. I need to print 3 layer fan shrouds so maybe that will work. The heat spreader should help for sure. But dang...it shouldn't be failing the PID Autotune. And definitely shouldn't be resetting its target to 0. (I'm guessing it's getting the "killed" status for some ...
by ExplodedZombie
Sun Feb 26, 2017 5:46 pm
Forum: General Tips 'N Tricks
Topic: Rostock Max V2 w/E3D V6 Advice?
Replies: 18
Views: 3739

Re: Rostock Max V2 w/E3D V6 Advice?

I ended up changing it by .2mm total and it's much better looking. Will continue to tweak if I can ever get my heated bed back up to 100. It gets anywhere between 85 and 95 and suddenly the target heat for both hot end and heated bed become 0 and everything just drops. Not sure if it's the update to...
by ExplodedZombie
Sat Feb 25, 2017 9:20 am
Forum: General Tips 'N Tricks
Topic: Rostock Max V2 w/E3D V6 Advice?
Replies: 18
Views: 3739

Re: Rostock Max V2 w/E3D V6 Advice?

@gchristopher, You aren't talking about Z-prove height are you? i don't have a max z distance in the eeprom :(
by ExplodedZombie
Fri Feb 24, 2017 7:20 pm
Forum: General Tips 'N Tricks
Topic: Rostock Max V2 w/E3D V6 Advice?
Replies: 18
Views: 3739

Re: Rostock Max V2 w/E3D V6 Advice?

Ahhh, now I understand. You all meant to go into the model and create the supports in 3D. Yeah...this weekend is crack open Blender weekend.
by ExplodedZombie
Fri Feb 24, 2017 4:44 pm
Forum: General Tips 'N Tricks
Topic: Rostock Max V2 w/E3D V6 Advice?
Replies: 18
Views: 3739

Re: Rostock Max V2 w/E3D V6 Advice?

Oh I see what you mean. I'll try all of the things listed here. Thanks a bunch for the info. I checked the "Supports" box and it printed a bunch of stuff I had to snap off, but this is what I got. I would love to know how to split the gun, I'm not good with 3d software. I may talk my frien...
by ExplodedZombie
Fri Feb 24, 2017 2:35 pm
Forum: General Tips 'N Tricks
Topic: Rostock Max V2 w/E3D V6 Advice?
Replies: 18
Views: 3739

Re: Rostock Max V2 w/E3D V6 Advice?

Thanks for the advice, TwoTone. I downloaded Cura the other night. Trying it this weekend. I am definitely interested to know the settings. Here are the undersides of the items I printed. If you don't see the bottom, it looks great. http://i878.photobucket.com/albums/ab345/bharris990/3D%20Printing/l...
by ExplodedZombie
Fri Feb 24, 2017 12:57 pm
Forum: General Tips 'N Tricks
Topic: Rostock Max V2 w/E3D V6 Advice?
Replies: 18
Views: 3739

Re: Rostock Max V2 w/E3D V6 Advice?

Thank you both for the responses. I will see if my wife can photograph the garbage parts for me. As for software, I'm using Mattercontrol with the Mattercontrol slicer. I tried switching the slicer to Slic3r and it tries to print off the bed, causing all sorts of chaos with the arms. I couldn't figu...
by ExplodedZombie
Fri Feb 24, 2017 12:56 am
Forum: General Tips 'N Tricks
Topic: Rostock Max V2 w/E3D V6 Advice?
Replies: 18
Views: 3739

Rostock Max V2 w/E3D V6 Advice?

Hello everyone. I'm getting close to fed up with my machine. No matter what I do, something is always messed up. I fix it and another problem surfaces Months and months have gone by and I still get garbage prints. So I'm hoping folks can help out with this: what are your settings for a similar machi...
by ExplodedZombie
Thu Feb 23, 2017 3:28 pm
Forum: General Tips 'N Tricks
Topic: Printing with ABS - A Primer
Replies: 28
Views: 30740

Re: Printing with ABS - A Primer

I'm getting super wormy looking overhangs when printing with ABS. Is there a trick to printing abs overhangs? If you can't use a fan, how to cool it down enough to not drip, but also not warp from overcooling? Any suggestions would be very appreciated. The file I'm printing can be found here: m The ...
by ExplodedZombie
Mon Feb 20, 2017 2:44 pm
Forum: Troubleshooting
Topic: So Close! Deep scarring
Replies: 0
Views: 566

So Close! Deep scarring

Hey everyone, So far this community has been an immense help. I've had so many issues trying to get my Rostock V2 working, I can't even count them. It's been 6 months, at least. So after calibrating and changing values and more calibrating I printed this: A Rostock Fan Shroud. It looks great! All ex...
by ExplodedZombie
Sat Feb 04, 2017 5:28 pm
Forum: Troubleshooting
Topic: Wonky first and last 4 layers or so.
Replies: 5
Views: 1254

Re: Wonky first and last 4 layers or so.

Okay there are two major things I am noticing now: 1. The heat bed starts shooting up in heat when the hot end gets close to it to print the first layer. It's holding at 90 and I had to turn it off when it suddenly rose up to 95 and didn't seem like it wanted to stop. Could be why the bottom layer l...
by ExplodedZombie
Thu Feb 02, 2017 11:37 am
Forum: Troubleshooting
Topic: Wonky first and last 4 layers or so.
Replies: 5
Views: 1254

Re: Wonky first and last 4 layers or so.

I'm going to have to admit I have no idea how to switch to slic3r. I'm just using the Mattercontrol software with the settings it came with. I really wanted to get the thing printing before diving into all the crazy stuff. It's a 0.4mm nozzle so I'll try those settings. thank you.
by ExplodedZombie
Wed Feb 01, 2017 2:56 pm
Forum: Troubleshooting
Topic: Wonky first and last 4 layers or so.
Replies: 5
Views: 1254

Re: Wonky first and last 4 layers or so.

You're absolutely right about the lack of shift. I looked closer and realized that the bottom is definitely caving in. I will look into my settings and report back tonight. Thanks a lot! Would you say that the bottom layers vs infill should be roughly the same? I think my infill is much faster. ~30%...
by ExplodedZombie
Wed Feb 01, 2017 12:41 am
Forum: Troubleshooting
Topic: Wonky first and last 4 layers or so.
Replies: 5
Views: 1254

Wonky first and last 4 layers or so.

After a long wait for the new cartridge thermistor for my E3D V6, I finally got a cube printed. I'm not sure what I did to my printer, but the results seem worse than before. First, the bottom 3-4 layers start out fine, then the whole cube shifts. It seems to print the rest of the cube pretty straig...
by ExplodedZombie
Mon Jan 30, 2017 6:01 pm
Forum: Troubleshooting
Topic: First few layers linearly shift
Replies: 17
Views: 3254

Re: First few layers linearly shift

I am trying to print a simple calibration cube and am experiencing the same thing. After the first 4 layers the entire print shifts to the right, prints great, then the top 4 layers shift BACK to the original spot. Is it...leaning or something? Like maybe my bed isn't level to the floor and everythi...
by ExplodedZombie
Wed Jan 18, 2017 1:41 pm
Forum: Troubleshooting
Topic: New E3D V6 Thermistor troubles
Replies: 8
Views: 2252

Re: New E3D V6 Thermistor troubles

Will do thanks very much for your continued help!
by ExplodedZombie
Tue Jan 17, 2017 11:44 pm
Forum: Troubleshooting
Topic: New E3D V6 Thermistor troubles
Replies: 8
Views: 2252

Re: New E3D V6 Thermistor troubles

Yeah I disconnected it and measured it at the plug connected directly to the thermistor. To be very specific, it's this thermistor: m It came assembled like that so I just touched one lead in each connection and 180 is what I got. Could be doing the multimeter part wrong though. Will try a few more ...

Go to advanced search