Search found 131 matches

by thedoble
Tue Dec 29, 2015 10:14 pm
Forum: Troubleshooting
Topic: Print pulls chunks out of glass plate
Replies: 12
Views: 2679

Re: Print pulls chunks out of glass plate

Yeah two spots, one about the size of your thumb, and one the size of a 10c piece. The print wasn't very big, I've done much larger. Keen to know if anyone has any advice on avoiding this. I think from now on I will chuck the glass in the freezer after each print so that the plastic pops off on its ...
by thedoble
Tue Dec 29, 2015 7:47 am
Forum: Troubleshooting
Topic: Print pulls chunks out of glass plate
Replies: 12
Views: 2679

Print pulls chunks out of glass plate

I've seen some posts relating to this but never experienced it myself until now. FYI my Rostock Max v2 has around 16 days print time. Is completely stock other than an e3d v6 lite. I usually print PLA at 195/60 but lately have needed to run some ABS which I print at 220/90 degrees C. This would prob...
by thedoble
Tue Dec 29, 2015 4:13 am
Forum: Mods and Upgrades
Topic: Effector Platform - Fan Duct Combo
Replies: 35
Views: 9013

Re: Effector Platform - Fan Duct Combo

OK, so I printed up the piece and started fitting it. The first thing I noticed is that the 'bars' don't quite fit into the channels. http://i.imgur.com/Xek3doL.jpg If I force it to sit in the channel, I end up splitting the layers. http://i.imgur.com/DIVXM6r.jpg This resulted in the bars sitting at...
by thedoble
Mon Dec 28, 2015 5:06 pm
Forum: Troubleshooting
Topic: Slow extruder heating - firmware problem?
Replies: 6
Views: 3366

Re: Slow extruder heating - firmware problem?

Sure is! Ace Rimmer baby! https://www.youtube.com/watch?v=gXYfnWRp1Q0

I could probably have increased the PID max to 255 but as it stands the hot end heats up nice and quick so I'm happy with how it is at the moment.
by thedoble
Mon Dec 28, 2015 12:37 am
Forum: Troubleshooting
Topic: Slow extruder heating - firmware problem?
Replies: 6
Views: 3366

Re: Slow extruder heating - firmware problem?

Hi Jeff I came across this thread in a search - I thought I'd post here incase anyone else has the same problem. I also had an e3d v6 lite and found it taking ages to warm up. I had to increase my EXTR.1 PID Max Value. The default was something like 160. I ended up increasing it to 240. I get the co...
by thedoble
Sun Dec 27, 2015 12:14 am
Forum: Mods and Upgrades
Topic: Effector Platform - Fan Duct Combo
Replies: 35
Views: 9013

Re: Effector Platform - Fan Duct Combo

Thanks for posting this - I have been hunting around for a low profile layer fan mount as my e3d v6 lite sits only a few mm below the effector: http://i.imgur.com/EH7UeUU.jpg I've tried two different 'low profile' fan designs which aren't low profile enough! I was about to give up and make my own, b...

Go to advanced search