Search found 22 matches

by Unknown Target
Wed Aug 05, 2020 12:37 pm
Forum: Troubleshooting
Topic: Firmware error every time I start printing on the machine
Replies: 4
Views: 11

Re: Firmware error every time I start printing on the machine

Firmware Version: 2.02(RTOS) (2018-12-24b1) Contents of config.g: M550 PArtemis ; Printer name M555 P2 ; Gcode Output Type M552 S1 ; Enable Wifi M575 P1 B57600 S1 ; PanelDue Comm Setup G21 ; Work in millimeters G90 ; Send absolute coordinates M569 P0 S0 ; Drive 0 goes forwards (X) M569 P1 S0 ; Drive...
by Unknown Target
Tue Aug 04, 2020 8:09 pm
Forum: Troubleshooting
Topic: Firmware error every time I start printing on the machine
Replies: 4
Views: 11

Re: Firmware error every time I start printing on the machine

Sorry, Artemis 300. Simplify3D and Cura 4.5/4.6. Every job. :)
by Unknown Target
Mon Aug 03, 2020 6:37 pm
Forum: Troubleshooting
Topic: Firmware error every time I start printing on the machine
Replies: 4
Views: 11

Firmware error every time I start printing on the machine

This doesn't affect anything but it is annoying to always have to close the boxes:

Error: G1/G2/G3: intermediate position outside machine limits

Any idea? This is stock, from factory, has been doing it ever since I got the machine.
by Unknown Target
Sun Jul 19, 2020 6:17 pm
Forum: Troubleshooting
Topic: Steve's Sainsmart TPU profile?
Replies: 3
Views: 33

Re: Steve's Sainsmart TPU profile?

Yea there's no TPU profile;

https://github.com/seemecnc/slicing-profiles/tree/master/SE300/Cura/Cura%204-6-1/SE300%20050%20Nozzle%20Stock%20Default
by Unknown Target
Sat Jul 18, 2020 8:25 pm
Forum: Troubleshooting
Topic: Steve's Sainsmart TPU profile?
Replies: 3
Views: 33

Steve's Sainsmart TPU profile?

Hey all,

Steve @ SeeMeCNC said he's had good success with printing Sainsmart TPU. Have they released the profiles for that?
by Unknown Target
Thu Jun 18, 2020 10:56 am
Forum: Troubleshooting
Topic: Lots of issues with PETG
Replies: 21
Views: 910

Re: Lots of issues with PETG

Just cleaned out the nozzle and am sitting next to the printer - no clicking. But I'm seeing gaps form in the layers.
by Unknown Target
Wed Jun 17, 2020 9:45 pm
Forum: Troubleshooting
Topic: Lots of issues with PETG
Replies: 21
Views: 910

Re: Lots of issues with PETG

PLA, 215 C, extrusion multiplier of .95.
by Unknown Target
Tue Jun 16, 2020 3:50 pm
Forum: Troubleshooting
Topic: Lots of issues with PETG
Replies: 21
Views: 910

Re: Lots of issues with PETG

No clicking IIRC - that print was run with PLA @ 215 C. I've pushed it up as far as 230 but that was with the too high flow rate, so I could give it a shot with a lower rate.
by Unknown Target
Mon Jun 15, 2020 1:38 pm
Forum: Troubleshooting
Topic: Lots of issues with PETG
Replies: 21
Views: 910

Re: Lots of issues with PETG

The reason I cranked extrusion so high was because I keep getting random voids like these when it's turned down:
by Unknown Target
Sun Jun 14, 2020 11:02 pm
Forum: Troubleshooting
Topic: Lots of issues with PETG
Replies: 21
Views: 910

Re: Lots of issues with PETG

Still Simplify 3D, but more issues - this looks like it would be an out of tension belt on a Cartesian machine maybe? What could be causing this on a delta?

Hatchbox PLA filamnt @ 230 C @ 45mm/sec.
by Unknown Target
Sun Jun 14, 2020 5:15 pm
Forum: Troubleshooting
Topic: Lots of issues with PETG
Replies: 21
Views: 910

Re: Lots of issues with PETG

I'm getting the same issues with the Cura slicer. The grey batarang was PETG, right out of the box, with the CURA 4.5 PETG profile. The black benchies are PLA - one with the Cura "FAST" profile and one with my Simplify 3D profile. EDIT: I also just tried it with brand new PLA and it has the same iss...
by Unknown Target
Wed Jun 10, 2020 12:06 pm
Forum: Troubleshooting
Topic: Lots of issues with PETG
Replies: 21
Views: 910

Re: Lots of issues with PETG

I just ran some PLA through the print. Basically I'm finding nasty surfaces using PLA/PETG/TPU on the printer. PLA looks fine but only if I print it super slow. I'm not sure what's causing these issues; I've never used a bowden before so maybe it's related to that? Extrusion Multiplier: https://pins...
by Unknown Target
Tue Jun 09, 2020 10:03 pm
Forum: Troubleshooting
Topic: Why does the Artemis always retract and then extrude the filament before starting?
Replies: 3
Views: 210

Re: Why does the Artemis always retract and then extrude the filament before starting?

Found it, going to post the solution here for anyone searching in the future: The start script should be taken from the "Extruder Start" section of Cura. Mine is as follows for Extruder 1: G28 ; home all axes G91 G1 Z1 F10000 G90 G1 X0 Y-130 F14000 T0 P0 G92 E0 G1 E145 F5000 G92 E0 G1 E15 F1000 G92 ...
by Unknown Target
Tue Jun 09, 2020 8:00 pm
Forum: Troubleshooting
Topic: Why does the Artemis always retract and then extrude the filament before starting?
Replies: 3
Views: 210

Re: Why does the Artemis always retract and then extrude the filament before starting?

I'm using Simplify3D, I've been having serious performance issues with Cura (and the interface is clunky for me). I've tried copy/pasting the start script from the Cura profile I was told to download in the Quickstart but I still have this issue in Simplify3D - so the code doesn't seem to work super...
by Unknown Target
Mon Jun 08, 2020 4:46 pm
Forum: Troubleshooting
Topic: Why does the Artemis always retract and then extrude the filament before starting?
Replies: 3
Views: 210

Why does the Artemis always retract and then extrude the filament before starting?

I've got this annoying thing where every time I want to start a print I have to manually push the filament down the last 2 inches or so thru the Y adapter into the extruder nozzle. Steps: 1) Load filament using the load filament macro. The filament goes almost all the way in, then retracts to about ...
by Unknown Target
Mon Jun 08, 2020 4:43 pm
Forum: Troubleshooting
Topic: Lots of issues with PETG
Replies: 21
Views: 910

Re: Lots of issues with PETG

I've figured out the issue - that filament was TPU, but the problem is that I think I had retract enabled, so it would keep piling up. Other issues I've found can be solved by reducing the extrusion multiplier. I was having a problem where my flexible filaments would eventually jam up, causing a pri...
by Unknown Target
Thu Jun 04, 2020 10:37 am
Forum: Troubleshooting
Topic: How do I do dual extrusion??? (Artemis 300)
Replies: 3
Views: 193

Re: How do I do dual extrusion??? (Artemis 300)

Ok, so one bit of confusion I had was if all Artemis 300 printers have a Y extruder, why is there a single nozzle preset included at all? Wouldn't I always want to use the dual print preset and just not print with the second nozzle?
by Unknown Target
Thu Jun 04, 2020 10:22 am
Forum: Troubleshooting
Topic: Lots of issues with PETG
Replies: 21
Views: 910

Re: Lots of issues with PETG

Maybe! I'll give it a shot! The big issue I'm having now are these random giant zits. They're huge and I've never seen anything like them before (maybe it's related to it being a bowden?). The print is super stringy because it's TPU but I've had the same giant zit issue on the test print with PETG. ...
by Unknown Target
Wed Jun 03, 2020 8:11 pm
Forum: Troubleshooting
Topic: How do I do dual extrusion??? (Artemis 300)
Replies: 3
Views: 193

How do I do dual extrusion??? (Artemis 300)

Hi, there's no help documentation on this. How do I load both filaments into the Artemis 300 and print with them? Every time I load a filament it stops maybe 6 inches from the nozzle, so when I start printing with just one extruder it doesn't actually feed through. What's more, I don't know how to c...
by Unknown Target
Wed Jun 03, 2020 2:09 pm
Forum: Troubleshooting
Topic: Lots of issues with PETG
Replies: 21
Views: 910

Re: Lots of issues with PETG

Ok so I threw a Wham Bam plate on their and used Cura *4.5* specifically instead of 4.6. Seems to be printing great right now, even at PETG 235!
by Unknown Target
Tue Jun 02, 2020 10:25 am
Forum: Troubleshooting
Topic: Lots of issues with PETG
Replies: 21
Views: 910

Re: Lots of issues with PETG

I don't have any PLA on hand. The PETG is Novamaker, brand new from Amazon: https://www.amazon.com/gp/product/B0746F9C51/ref=ppx_yo_dt_b_asin_title_o08_s00?ie=UTF8&psc=1 I was able to print PVA decently after a lot of tweaking, though it kept delaminating at the first layer when I pulled it off (fir...
by Unknown Target
Tue Jun 02, 2020 12:18 am
Forum: Troubleshooting
Topic: Lots of issues with PETG
Replies: 21
Views: 910

Lots of issues with PETG

Hi everyone, So I got my Artemis 300 and absolutely love it. Only problem is trying to print in PETG, I get lots of issues with bed adhesion, warts and bubbling, under-extrusion, over-extrusion, etc. It's been a real pain to print with this machine and PETG. I have to really slather on the glue stic...

Go to advanced search