Search found 7 matches

by jponitz
Mon Jul 17, 2017 3:15 pm
Forum: Troubleshooting
Topic: Top layer not closing
Replies: 9
Views: 2729

Re: Top layer not closing

Thanks geneb and joe for the suggestions on layers--I'm currently printing 5 top layers, so I don't think that's the issue, but will bump it up. Thanks knabo for the temperature idea--I'm printing PLA at 200, I'll play around with that. The first layer looks similar, but a little better, because it ...
by jponitz
Sat Jul 15, 2017 4:42 pm
Forum: Troubleshooting
Topic: Extrusion problems with your HE280 equipped printer? READ ME!
Replies: 24
Views: 13604

Re: Extrusion problems with your HE280 equipped printer? READ ME!

In case anyone has tried the solution at the top of the thread several times without success, I got the advice below from the awesome support desk, and it worked: "I do feel that this reduced extrusion rate is being caused by the PTFE tube not being seated in the hot end all the way. It may fee...
by jponitz
Sat Jul 15, 2017 4:33 pm
Forum: Troubleshooting
Topic: Top layer not closing
Replies: 9
Views: 2729

Re: Top layer not closing

I don't think the corners are actually inflated--the overall geometry and print quality are pretty good. I've printed a variety of shapes, and the flat tops are never quite closed.
by jponitz
Fri Jul 14, 2017 4:48 pm
Forum: Troubleshooting
Topic: Top layer not closing
Replies: 9
Views: 2729

Top layer not closing

My infill layers are frequently not overlapping with the perimeters. This is most prevalent on the top layers, which results in some ugly flat top faces (see photo). I've tried incrementally bumping up my Infill Overlap settings in MatterControl, as high as 1.0 mm (the suggested default is 0.25), an...
by jponitz
Fri Mar 06, 2015 1:42 pm
Forum: Troubleshooting
Topic: PLA bed adhesion
Replies: 3
Views: 1021

Re: PLA bed adhesion

Thanks KAS and mhackney, I will test out your suggestions and let you know what I find. I have a sneaking suspicion it's the Z height.
by jponitz
Fri Mar 06, 2015 12:29 pm
Forum: Troubleshooting
Topic: PLA bed adhesion
Replies: 3
Views: 1021

PLA bed adhesion

I am having a problem with PLA curling off the bed of my new Orion. It's strange because I have another Orion that hasn't had this problem, and I didn't think this was typically an issue with PLA. Bed temps have ranged from 40-70 Using glue stick for adhesion Nozzle temp 200-210 First layers .35mm t...
by jponitz
Thu Dec 18, 2014 2:53 pm
Forum: Cura
Topic: Cura slicing returns 0 layers
Replies: 2
Views: 2137

Cura slicing returns 0 layers

Hi all, Noob here. I did a pretty decent test print using Cura with 0.15 mm layers, and wanted to make it a little finer--adjusted layer thickness to 0.1 mm and changed nothing else. For some reason when I slice it, the preview shows up empty: about 4 hours of print time (which sounds about right) b...

Go to advanced search