Search found 32 matches

by hmanvel
Mon Oct 07, 2019 8:11 am
Forum: General Tips 'N Tricks
Topic: Printing clear PETG
Replies: 4
Views: 1805

Printing clear PETG

I just tried my first print using clear PETG material (atomic filament). It printed fine, but the resulting part is not very clear. I'm attaching pics. Are there any parameters/tricks etc. that might make the part print more transparent? I'd like it to be see-through.
by hmanvel
Thu Oct 03, 2019 9:01 am
Forum: General Tips 'N Tricks
Topic: Using Fan2 output
Replies: 7
Views: 964

Re: Using Fan2 output

Thanks for looking. That is the way I had it wired with the original hot end, but now with the new one (HES280? Not sure) there's a wiring harness and I was hoping not to break into it. Oh well might have to.
by hmanvel
Wed Oct 02, 2019 4:45 pm
Forum: General Tips 'N Tricks
Topic: Using Fan2 output
Replies: 7
Views: 964

Re: Using Fan2 output

Here it is, thanks. FYI I piggybacked the fan off of fan wires with the original hot end, then upgraded to the better hot end and couldn't access the proper wires, so figured I would drive it off of the Fan 2 output, after all it's there to power a fan? It did a good job of cooling the drive, was a ...
by hmanvel
Wed Sep 25, 2019 9:17 am
Forum: General Tips 'N Tricks
Topic: Using Fan2 output
Replies: 7
Views: 964

Re: Using Fan2 output

Right, the stepper motor. It gets hot enough that printing PLA it can quit feeding due to the filament partially melting in the mechanism. I didn't know about that pins.h, glad to hear it isnt required. Still hoping someone can step me through how to set up the configuration.h, and then what G-code ...
by hmanvel
Tue Sep 24, 2019 5:11 pm
Forum: General Tips 'N Tricks
Topic: Using Fan2 output
Replies: 7
Views: 964

Using Fan2 output

I've searched this forum and Rambo forums and Repetier forums, still cannot get a complete grasp on how to do this. I want to enable the fan2 output in my Rambo, to power an extruder cooling fan. Can somebody step me through this? I know I have to make some new definitions etc., I found some referen...
by hmanvel
Thu May 02, 2019 8:42 am
Forum: Filament
Topic: Ninja Flex
Replies: 2
Views: 2476

Ninja Flex

I have had a spool of ninja flex for a couple of years, unused. I'm certain I bought it from SeeMeCNC. Just ran a big part with it, that used most of the spool. It processed great, never a problem and part turned out beautiful. Wanted to build a duplicate so I went on the website to buy another spoo...
by hmanvel
Mon Feb 25, 2019 8:31 am
Forum: Troubleshooting
Topic: Mattercontrol version 2 - can't generate supports
Replies: 3
Views: 711

Re: Mattercontrol version 2 - can't generate supports

Thanks! I'm going to make the switch, maybe even pay the big bucks for Simplify3D. Sure looks good.
by hmanvel
Tue Feb 19, 2019 1:17 pm
Forum: Troubleshooting
Topic: Mattercontrol version 2 - can't generate supports
Replies: 3
Views: 711

Mattercontrol version 2 - can't generate supports

Not sure what I am doing wrong, but I cannot get the new software to generate supports. I have them specified in the "slice" section, 50%, tried lines, grid etc. but they just dont get generated when I slice the part. Any advice? (really like the new software but it's so different maybe I'm missing ...
by hmanvel
Mon Jan 14, 2019 12:53 pm
Forum: Troubleshooting
Topic: Dead Rostock max V2
Replies: 1
Views: 513

Dead Rostock max V2

I had a problem with my printer a while ago (October?), where it would lose control and crash the extruder into the bed at an odd angle. I did a couple of emergency shutdowns and left it to troubleshoot later, which turned out to be recently. I found that it would now not even power up. I traced tha...
by hmanvel
Wed Jan 24, 2018 8:33 am
Forum: Troubleshooting
Topic: Mystery holes in .STL
Replies: 3
Views: 865

Re: Mystery holes in .STL

FYI I think I found the problem. These cad files were scaled down to 15%. I believe the wall thickness became so thin that the holes developed. I thickened up the walls and now the print is correct. So now I'm fighting delamination. Always something.
by hmanvel
Mon Jan 22, 2018 4:43 pm
Forum: Troubleshooting
Topic: Mystery holes in .STL
Replies: 3
Views: 865

Mystery holes in .STL

I've got these two mirrored parts that are building with square holes in them. I've tried exporting to repair sites, converting, etc. etc. and nothing seems to help. I'm attaching the 2 files, they should be solid shapes, but toward the rounded portion of the part there are square holes. Looking at ...
by hmanvel
Wed Aug 30, 2017 9:02 am
Forum: Troubleshooting
Topic: Manual Extrude intermittent
Replies: 2
Views: 1079

Manual Extrude intermittent

I've been trying to troubleshoot my Rostock Max V2, I've been unable to start a build due to nothing coming out of the nozzle. It's a MatterHackers hot end, which had worked fine up until it didn't. One thing I've noticed is when I manually extrude, there is sometimes a big delay between hitting the...
by hmanvel
Fri Jan 13, 2017 10:06 am
Forum: Troubleshooting
Topic: Random hot end plunge!
Replies: 1
Views: 630

Random hot end plunge!

I'm beginning to think my system is possessed. I'm having random build failures, and I've never been watching when they occur, but today I have evidence. It always goes like this; it will be building fine, until about 1/4 - 1/2" of layers are done, then the hot end will suddenly plunge down, tr...
by hmanvel
Mon Jan 09, 2017 8:39 am
Forum: Troubleshooting
Topic: Weird effect
Replies: 4
Views: 1376

Re: Weird effect

Thanks all, that was the problem. Not sure why my calibration is changing like that. I've set the zero height only to have the next build crash on the first layer due to the nozzle cramming into the bed. Then the opposite other times, like this example with the wiggles.. nozzle too high.
by hmanvel
Mon Jan 02, 2017 5:01 pm
Forum: Troubleshooting
Topic: Weird effect
Replies: 4
Views: 1376

Weird effect

Started a print today and saw that something odd was happening, so I bailed out of it. Check out the picture, would this be a problem with the nozzle? It looks like it extruded in a spiral!
by hmanvel
Wed Dec 21, 2016 9:02 am
Forum: Troubleshooting
Topic: Mattercontrol slicer problem?
Replies: 1
Views: 674

Mattercontrol slicer problem?

Okay so I've been chasing a problem now for several weeks and misdiagnosing it apparently. I'm trying to print the "Mobius strip" (m). I have all the gears done, now trying to make the "arms". I have had nothing but grief, I now have 6 good parts and maybe 10 failures, airprintin...
by hmanvel
Tue Dec 20, 2016 12:47 pm
Forum: Troubleshooting
Topic: Level problem or Mechanical?
Replies: 2
Views: 838

Re: Level problem or Mechanical?

Well you were right on. Unbelievably the calibration was just way out of whack. And Horizontal radius had to be lowered by almost 5. Not sure how it changed but it did. Thanks for the advice!
by hmanvel
Mon Dec 19, 2016 2:43 pm
Forum: Troubleshooting
Topic: Level problem or Mechanical?
Replies: 2
Views: 838

Level problem or Mechanical?

I just discovered why I've been struggling with a particular part that I've restarted about 10 times, with intermittent failures where it starts airprinting, or just globbing up a pile of plastic. I have zeroed out the z, I have tried the mattercontrol calibration, I've done everything, but now I'm ...
by hmanvel
Fri Dec 09, 2016 2:06 pm
Forum: Troubleshooting
Topic: Bed heating weirdness
Replies: 3
Views: 1110

Bed heating weirdness

I recently had to start over with loading software, flashing drives, etc etc on my Rostock Max V2. Since then I have noticed something odd. I heat the bed up to 100, note that it is controlling closely around that setting. I then remove an insulation blanket I put on the bed, to speed heatup time. I...
by hmanvel
Mon Dec 05, 2016 11:59 am
Forum: General Tips 'N Tricks
Topic: Low temp alarm?
Replies: 1
Views: 766

Low temp alarm?

I have been experiencing extruder heat cutting out during prints, eventually it is just air printing. Would anybody know a way to program in a low-temp alarm window to sound the beeper when this occurs? Rostock Max V2.
by hmanvel
Fri Oct 28, 2016 5:28 pm
Forum: General Tips 'N Tricks
Topic: File backup procedures
Replies: 1
Views: 829

File backup procedures

I probably am not searching properly, but I cannot find instructions for how to back up my printer settings. Could someone recommend what files should be backed up if, for example, I was installing a new computer to drive my printer? (Rostock Max V2). I've had lots of computer issues, and don't want...
by hmanvel
Tue Oct 04, 2016 12:25 pm
Forum: Troubleshooting
Topic: Rostock Max V2 went crazy
Replies: 2
Views: 824

Rostock Max V2 went crazy

I recently retrofitted the E3D Ver6 hot end, and have so far been really pleased. I made 2 parts with it, then started part #3. It was building normally, left it alone for about an hour, came back to find it making a rats nest. It was printing a repeated pattern, well above and outside of the part. ...
by hmanvel
Fri Sep 30, 2016 8:58 am
Forum: General Tips 'N Tricks
Topic: Extruder fan - when should it run?
Replies: 3
Views: 1272

Extruder fan - when should it run?

​I just installed an E3D hot end on my Rostock Max V2, have it working but not yet printing. So far, when heating up, the extruder fan does not run. I cant recall whether that is normal? When should the fan run, only when you are printing? Only above setpoint? Just want to make sure before I try cal...
by hmanvel
Tue Aug 30, 2016 1:04 pm
Forum: Troubleshooting
Topic: Hot end not as hot as it says?
Replies: 1
Views: 586

Hot end not as hot as it says?

Just tried to start a build, using PLA, extruder stepper started slipping like the nozzle was plugged. Started over, rethreaded the machine, fed filament manually to purge the hot end, and material came out like normal. Started the build again, nothing extruding followed in a half minute or so with ...
by hmanvel
Tue Dec 29, 2015 12:12 pm
Forum: Troubleshooting
Topic: Fan runs but display doesnt light up
Replies: 2
Views: 657

Re: Fan runs but display doesnt light up

Thanks! Never expected something that small. One was blown.

Go to advanced search