Search found 7 matches

by tb750
Fri Oct 26, 2018 1:42 pm
Forum: Troubleshooting
Topic: Extrusion problems with your HE280 equipped printer? READ ME!
Replies: 24
Views: 14221

Re: Extrusion problems with your HE280 equipped printer? READ ME!

So, would the current setting affect the temperature? I upgraded to the H280 hot end and my extruder seems to decrease the temperature by 5 degrees (regardless of what I set it at). So, if I set the temp to 225 (for ABS) the hot end will settle at 220. If I set it to 220 the hot end drops and stays...
by tb750
Mon Aug 27, 2018 10:31 pm
Forum: Troubleshooting
Topic: Extrusion problems with your HE280 equipped printer? READ ME!
Replies: 24
Views: 14221

Re: Extrusion problems with your HE280 equipped printer? READ ME!

So, would the current setting affect the temperature? I upgraded to the H280 hot end and my extruder seems to decrease the temperature by 5 degrees (regardless of what I set it at). So, if I set the temp to 225 (for ABS) the hot end will settle at 220. If I set it to 220 the hot end drops and stays ...
by tb750
Tue May 30, 2017 5:50 am
Forum: Troubleshooting
Topic: PSU upgrade problems
Replies: 1
Views: 616

Re: PSU upgrade problems

Disregard. It was a blown motherboard fuse. Replaced it and everything booted right up. :D
by tb750
Tue May 30, 2017 3:58 am
Forum: Troubleshooting
Topic: PSU upgrade problems
Replies: 1
Views: 616

PSU upgrade problems

Hello, I have a Rostock Max v. 1/2 hybrid. I recently bought the new PSU upgrade because I was having hot bed issues. I got it installed and now the power won't turn on. The fan on the outer wall works and the PSU light is on, but the motherboard will not show any activity (lights, etc...) until I p...
by tb750
Thu Apr 10, 2014 10:08 pm
Forum: Troubleshooting
Topic: Possible Slic3r problem
Replies: 5
Views: 1150

Re: Possible Slic3r problem

Apparently so. May I be the first to say that you guys (or gals) are geniuses. It is printing perfectly now. Thank you so much! If I weren't already doing the bald thing I would have pulled my hair out a while ago.
by tb750
Thu Apr 10, 2014 9:51 pm
Forum: Troubleshooting
Topic: Possible Slic3r problem
Replies: 5
Views: 1150

Re: Possible Slic3r problem

Okay, the Z calibration was off a bit (about .5). Let's see if that fixes it. Thanks for the quick replies!
by tb750
Thu Apr 10, 2014 9:07 pm
Forum: Troubleshooting
Topic: Possible Slic3r problem
Replies: 5
Views: 1150

Possible Slic3r problem

I don't know if it's a problem with the GCode, but I'm having issues with the first layer that I haven't see posted before. I have a Rostock Max v. 1.99999 (One of the last ones shipped that has most v1 parts and some v2 parts. Repetier Host v 0.95F Slic3r v 1.00RC3 I used it several times with no p...

Go to advanced search