Error when homing

Having a problem? Post it here and someone will be along shortly to help
Post Reply
schlrobe
Prints-a-lot
Posts: 20
Joined: Thu Apr 23, 2015 10:28 pm

Error when homing

Post by schlrobe » Thu Aug 01, 2019 7:16 pm

Hello all, Long time since I posted here!

Anyway,

I have an Orion with a HE 280 hot end, and I am having a issue when the printer homes. It comes down to this: When homing (of course) all three skates goto the top, then do a single re-tap, then drop a set amount. Unfortunately the X tower (the left front) drops more than the others. At the current time, measured on the outside of the leg centered on the motor, the distance from the center of the skate to the bottom of the melamie sheet is 32.31mm on the X tower, 29.30mm on the Y tower, and 29.44mm on the Z tower. That's a difference of 2.8mm between the X and Y towers, and 2.66mm between the X and Z towers. The built in calibration routine runs fine and creates a good zero position. When I print though, I'm too low near my X tower and too high between the Y and Z towers.

I have run the calibration wizard (found here https://www.seemecnc.com/pages/delta-calibration-wizard) and set that all up following the instructions, but the "Drop amount" is still too great on the X tower. What, if anything can I do to fix this? Is this a problem that can even BE fixed?

Thanks in advance for any help you all might give.

Robert

User avatar
geneb
ULTIMATE 3D JEDDI
Posts: 4915
Joined: Mon Oct 15, 2012 12:47 pm
Location: Graham, WA
Contact:

Re: Error when homing

Post by geneb » Fri Aug 02, 2019 7:44 am

That's just weird enough that you might want to engage the wizards at support@seemecnc.com - and please post the solution here when they find it for you. :)

g.
Delta Power!
Defeat the Cartesian Agenda!
http://www.f15sim.com - 80-0007, The only one of its kind.
http://geneb.simpits.org - Technical and Simulator Projects

Post Reply

Return to “Troubleshooting”