Epilog laser won’t go home, looking for miracle solution

Having a problem? Post it here and someone will be along shortly to help
Post Reply
libjbcim
Noob
Posts: 1
Joined: Sun Jun 23, 2019 12:29 am

Epilog laser won’t go home, looking for miracle solution

Post by libjbcim » Sun Jun 23, 2019 11:05 am

Hiya laser community

We have a 50W Epilog Zing CO2 laser. The Y-Axis keeps homing at about the 6.5" mark out on the ruler guide AS IF the rotary attachment were connected, even though its not.

When working properly, the Zing recognizes the rotary is attached and automatically adjusts the home position for it. And when the rotary is disconnected, it will revert to the correct, left, rear home position for the 12x24 bed (always connect/disconnect rotary controller cable with machine off)

Up until this homing problem began, it worked flawlessly.

Here is what I've tried so far ...
  • I made sure the sensor is clean and belts are tight.
  • I tried turning off X/Y and moving the rail back to the normal home position
  • I manually set the home to factory default positions (X -152, Y +200) using the Config Menu in the machine's LCD display
    Note: There is no Restore to factory default option in the LCD Config Menu on the machine or in the Epilog driver interface on a computer.
  • I tried reconnecting and disconnecting the rotary to see if that would reset it.
  • Epilog Support suggested the motor wasn't pulling properly. Even though the rail and carriage seem to have no issues moving, I replaced the motor anyway.
BUT as soon as I power off and on, or punch the Reset or Go button, the rail returns to the home position for the rotary attachment.

As far as I can tell, the machine is working properly in all regards to hardware, but is confused about where home is, which seems like a software glitch to me.

A new control board from Epilog cost over $1K+ so I just wanted to see if anyone knew of a fix, or trick even.

Any suggestions are welcome, thanks!

User avatar
geneb
ULTIMATE 3D JEDDI
Posts: 4954
Joined: Mon Oct 15, 2012 12:47 pm
Location: Graham, WA
Contact:

Re: Epilog laser won’t go home, looking for miracle solution

Post by geneb » Mon Jun 24, 2019 10:07 am

To me it appears that the control board always thinks the rotary attachment is still connected. I'm surprised Epilog support hasn't worked you down that path.

As much as it pains me (and it's VERY painful - I despise facebook), you may want to join the Epilog Laser Fans group on FB: https://www.facebook.com/groups/75753849193/ - You'll be able to get help from folks that own the machine you've got.

This forum is focused on SeeMeCNC's line of 3D printers. Since I've got an Epilog Mini-24, I know what you're talking about with regard to settings, etc. on your Zing, but I doubt anyone else here has any idea what a Zing is. ;)

g.
Delta Power!
Defeat the Cartesian Agenda!
http://www.f15sim.com - 80-0007, The only one of its kind.
http://geneb.simpits.org - Technical and Simulator Projects

Post Reply

Return to “Troubleshooting”