Delta Orion filament adhesion

Having a problem? Post it here and someone will be along shortly to help
Post Reply
perduegc1
Noob
Posts: 2
Joined: Mon May 20, 2019 10:43 pm

Delta Orion filament adhesion

Post by perduegc1 » Wed May 22, 2019 7:03 pm

ABS filament does not adhere to bed. All I'm getting is a glob of filament around the nozzle shortly after print begins. Using purple glue, cleaned bed, and re-zeroed carriage. Could really use some help.

User avatar
geneb
ULTIMATE 3D JEDDI
Posts: 4875
Joined: Mon Oct 15, 2012 12:47 pm
Location: Graham, WA
Contact:

Re: Delta Orion filament adhesion

Post by geneb » Thu May 23, 2019 8:30 am

ABS typically doesn't stick to the glue stick. Aquanet Unscented hairspray works well from what I've read. You also need a bed temp of at least 80C and /no/ drafts. Don't even walk past the printer quickly. ;)

g.
Delta Power!
Defeat the Cartesian Agenda!
http://www.f15sim.com - 80-0007, The only one of its kind.
http://geneb.simpits.org - Technical and Simulator Projects

perduegc1
Noob
Posts: 2
Joined: Mon May 20, 2019 10:43 pm

Re: Delta Orion filament adhesion

Post by perduegc1 » Fri May 24, 2019 5:06 pm

geneb wrote:
Thu May 23, 2019 8:30 am
ABS typically doesn't stick to the glue stick. Aquanet Unscented hairspray works well from what I've read. You also need a bed temp of at least 80C and /no/ drafts. Don't even walk past the printer quickly. ;)

g.
Thanks. I'll try the Aquanet. In the meantime I increased the nozzle temp to 230deg. Doing ok for now.

User avatar
geneb
ULTIMATE 3D JEDDI
Posts: 4875
Joined: Mon Oct 15, 2012 12:47 pm
Location: Graham, WA
Contact:

Re: Delta Orion filament adhesion

Post by geneb » Sat May 25, 2019 9:09 am

That's a pretty average temp for ABS from what I've seen. Good luck!

g.
Delta Power!
Defeat the Cartesian Agenda!
http://www.f15sim.com - 80-0007, The only one of its kind.
http://geneb.simpits.org - Technical and Simulator Projects

Post Reply

Return to “Troubleshooting”