Strange Oozing/blobbing during prints on Max V3

Having a problem? Post it here and someone will be along shortly to help
Post Reply
User avatar
smgvbest
Plasticator
Posts: 13
Joined: Sun Jan 29, 2017 5:28 pm

Strange Oozing/blobbing during prints on Max V3

Post by smgvbest » Sun Dec 23, 2018 11:22 am

I am having an issue that's just recently developed. while printing I'll get (for lack of a better term) oozing of filament. (see photos)
this occurs suddenly, it's not a build up of filament. I go from nothing to a blob in a single pass maybe 2 passes.

This is on a Max V3, been printing fine for some time and does see allot of printing but in spurts, ie. print a ton of stuff, then nothing for a while.

the first pic is of it just happening. it's on the second layer and there's a blob of material there. obviously not an accumulation of material.
I was able to pause the print and pic up the material as it came right off.

the second one is from a finished print. same thing but on the outside of the object. and easliy detached from the print.

the first though causes problems like layer shift if I dont' catch it.

I did search the threads here and didn't see a similar issue but I could easily missed it if its there.

i'm thinking something wrong with the nozzle maybe???
any thoughts on what this is?

TIA
Sandra
Attachments
IMG_0213.jpg
IMG_0207.jpg
Current printers
Rostock Max V3
Flashforge Creator Pro
Prusa i3 mk3 w/mmu (TBP)

User avatar
geneb
ULTIMATE 3D JEDDI
Posts: 4767
Joined: Mon Oct 15, 2012 12:47 pm
Location: Graham, WA
Contact:

Re: Strange Oozing/blobbing during prints on Max V3

Post by geneb » Mon Dec 24, 2018 9:03 am

It almost looks like the hot end is leaking...

g.
Delta Power!
Defeat the Cartesian Agenda!
http://www.f15sim.com - 80-0007, The only one of its kind.
http://geneb.simpits.org - Technical and Simulator Projects

User avatar
smgvbest
Plasticator
Posts: 13
Joined: Sun Jan 29, 2017 5:28 pm

Re: Strange Oozing/blobbing during prints on Max V3

Post by smgvbest » Mon Dec 24, 2018 10:52 am

Here's a clip showing this happening.

https://www.youtube.com/watch?v=VX_blE6vNCU

This is from octoprint/octopi taking images on z-change right around a blob showing up. clip is only 2sec long
I am disappointed in the video quality, was hoping I would see something forming on the hot end and I'm not seeing it.
Current printers
Rostock Max V3
Flashforge Creator Pro
Prusa i3 mk3 w/mmu (TBP)

User avatar
smgvbest
Plasticator
Posts: 13
Joined: Sun Jan 29, 2017 5:28 pm

Re: Strange Oozing/blobbing during prints on Max V3

Post by smgvbest » Tue Dec 25, 2018 10:19 pm

ok, I gave the printer a needed servicing (belts, motors) and checked the hot end. I did find signs of filament oozing from the hot end. I cleaned that up and then found the hot end was loose. I tightened it in place as best I can and am printing right now. if I still have the issues I'm going to have to take the hot end apart and service it fully
Current printers
Rostock Max V3
Flashforge Creator Pro
Prusa i3 mk3 w/mmu (TBP)

User avatar
rootboy
Printmaster!
Posts: 256
Joined: Wed Mar 12, 2014 2:34 am
Location: Lewisburg, Tennessee

Re: Strange Oozing/blobbing during prints on Max V3

Post by rootboy » Tue Jan 08, 2019 12:27 am

smgvbest wrote:
Mon Dec 24, 2018 10:52 am
Here's a clip showing this happening.

https://www.youtube.com/watch?v=VX_blE6vNCU

This is from octoprint/octopi taking images on z-change right around a blob showing up. clip is only 2sec long
I am disappointed in the video quality, was hoping I would see something forming on the hot end and I'm not seeing it.
Yeah, that was definitely a "now you see it, and now you don't" clip. I slowed the video down to .25x speed and I didn't see a glob that had accumulated prior to the glob appearing on your print.

Unless it is leaking from the top and dropping down. Which would explain the discoloration of the plastic...

Maybe tightening things up will help.

Post Reply

Return to “Troubleshooting”