Rostock Max on MatterControl 2.0 Losing Heat - Solved!

Post Reply
Irazor
Noob
Posts: 2
Joined: Thu Feb 05, 2015 8:07 am

Rostock Max on MatterControl 2.0 Losing Heat - Solved!

Post by Irazor » Wed Nov 21, 2018 3:15 pm

Guys,

Have been on hiatus for a while, haven't printed much on my SeeMeCNC Rostock Max V3 for the last 6 months. Got the itch again so got back online and saw that there was a new Matter Control Version. Installed it, set up my printer and all seemed to be going well.

Then I noticed that a few minutes into the print, my extruder started losing temperature. A check in the terminal logs revealed that the temperature of the head had dropped and the system turned it off! BUT it kept printing!

After reading numerous posts about this problem, and verifying my thermistor was good, tried again, same results.

Thought about it for a bit and figured, what if I turned off the fan? Voila! that did the trick for me. At least with PLA anyway.

So if you're seeing temperature drop outs look for the following error in the terminal window:

"Error:One heater seems decoupled from thermistor - disabling all for safety!"

Try turning off your fans, or at least experiment it with turning it on at specific layer heights. I think what's happening is that once the extruder starts to climb up along the Z axis, the air from the fan "Bounces" off the build plate. I have the HE2 Head, 3 fans, all pointed inwards so you can see that it could certainly create a significant cool down effect. However since the software continues to print after the safety shutdown, it's hard to know for sure.

FYI, in the MC 2 Beta, under materials > Speed there is a cooling section which has a setting: Disable Fan For The First X Layers. So if you REALLY need the fan, suggest experimenting with that.

P.S. LOVE the new MatterControl Beta 2, particularly with the ability to build models right in the software! Way to go guys.

Suggestion: in the event of a "Safety Shutdown" as described above, the software should stop printing, or at the very least pause the print.

Post Reply

Return to “MatterControl”