heat break stuck

Having a problem? Post it here and someone will be along shortly to help
kuper
Noob
Posts: 4
Joined: Wed May 23, 2018 7:20 am

heat break stuck

Postby kuper » Thu Jul 05, 2018 6:49 am

Hello,
I have Rostock v3.2 and I have a problem during the printing.
the printing starts ok but after few layers, the heat break stuck and the filament doesn't go any further.
I have a PTFE tube inside the cool part, the nozzle is clean and the filament goes well manually.
my heat break is not the original, because it was broken.
see photos attached

https://ibb.co/dxiAMd
https://ibb.co/eXKH1d
https://ibb.co/mGxsZy
https://ibb.co/cp3S1d
https://ibb.co/iqP0Md

thanks.

kuper
Noob
Posts: 4
Joined: Wed May 23, 2018 7:20 am

Re: heat break stuck

Postby kuper » Tue Jul 17, 2018 12:46 pm

somebody??

User avatar
Xenocrates
ULTIMATE 3D JEDDI
Posts: 1516
Joined: Wed Sep 23, 2015 2:55 pm

Re: heat break stuck

Postby Xenocrates » Tue Jul 17, 2018 12:53 pm

I'm not personally familar with the Se300 hotend, but it seems that the heat break, at least the one you got, is rather similar to an E3D clone from amazon. Can you extract the PTFE, and see if it's warped at all, as well as checking it's length against the heatbreak itself? There is also a chance that there is a slight gap at the end, which would build up a plastic flange on the filament, and make it much more likely to jam. What filament and settings are you using?
Machines:
Rostock Max V2, Duet .8.5, PT100 enabled E3D V6 and volcano, Raymond style enclosure
Automation Technology 60W laser cutter/engraver
1m X-carve router

Sic Transit Gloria Mundi
01-10011-11111100001

kuper
Noob
Posts: 4
Joined: Wed May 23, 2018 7:20 am

Re: heat break stuck

Postby kuper » Fri Jul 20, 2018 3:31 pm

I fitted the PTFE tube in the cool part to the heat break, I think its ok.
the filament is PLA, don't know which company, but I printed well with this filament on Rostock max 2.
I'm using duet and slice with seemecnc profiles in cura.
it possible that the nozzle hole is too small and it stuck because of it?

thanks.


Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 6 guests