Damaged autolevel

The ERIS Delta, a truly affordable entry into Delta 3D Printing
ivanhandler
Printmaster!
Posts: 53
Joined: Wed Jan 18, 2017 4:39 pm

Damaged autolevel

Postby ivanhandler » Wed May 17, 2017 1:38 pm

I just pulled off the brass nozzle and replaced it with a hardened steel one (I want to print glow in the dark filament). Very difficult to remove the nozzle, twisted the hotend and one of the wires to the aluminium block separated. I thought I soldered it in, looks good, but not apparently done well. Here is a list of some of the communications back and forth.
------------------------------------------------
READ: Z-probe state:L
READ: zprobing...
READ: Z-probe state:H
READ: Z-probe:19.81 Step Variation from Probe to bed Distance:-15.00 X:-54.00 Y:-31.00
READ: X:-54.00 Y:-31.00 Z:-0.012 E:0.0000
READ: read reg 49 value: 101
READ: read reg 53 value: 0
READ: read reg 57 value: 0
READ: read reg 45 value: 3
READ: read reg 49 value: 21
READ: read reg 53 value: 0
READ: read reg 57 value: 0
READ: read reg 45 value: 7
READ: Z-probe state:L
READ: zprobing...
READ: Z-probe state:H
READ: Z-probe:19.82 Step Variation from Probe to bed Distance:-14.00 X:-54.00 Y:-31.00
READ: X:-54.00 Y:-31.00 Z:-0.025 E:0.0000
READ: read reg 49 value: 101
READ: read reg 53 value: 0
READ: read reg 57 value: 0
READ: read reg 45 value: 2
READ: read reg 49 value: 21
READ: read reg 53 value: 0
READ: read reg 57 value: 0
READ: read reg 45 value: 4
READ: Z-probe state:L
READ: zprobing...
READ: Z-probe state:H
READ: Z-probe:19.15 Step Variation from Probe to bed Distance:-68.00 X:54.00 Y:-31.00
READ: X:54.00 Y:-31.00 Z:0.650 E:0.0000
READ: read reg 49 value: 101
READ: read reg 53 value: 0
READ: read reg 57 value: 0
READ: read reg 45 value: 0
READ: read reg 49 value: 21
READ: read reg 53 value: 0
READ: read reg 57 value: 0
READ: read reg 45 value: 4
READ: Z-probe state:L
READ: zprobing...
READ: Z-probe state:H
READ: Z-probe:19.19 Step Variation from Probe to bed Distance:-65.00 X:54.00 Y:-31.00
READ: X:54.00 Y:-31.00 Z:0.613 E:0.0000
READ: read reg 49 value: 101
READ: read reg 53 value: 0
READ: read reg 57 value: 0
READ: read reg 45 value: 5
READ: read reg 49 value: 21
READ: read reg 53 value: 0
READ: read reg 57 value: 0
READ: read reg 45 value: 4
READ: Z-probe state:L
READ: zprobing...
READ: Z-probe state:H
READ: Z-probe:19.22 Step Variation from Probe to bed Distance:-62.00 X:0.00 Y:65.00
READ: X:0.00 Y:65.00 Z:0.575 E:0.0000
READ: read reg 49 value: 101
READ: read reg 53 value: 0
READ: read reg 57 value: 0
READ: read reg 45 value: 2
READ: read reg 49 value: 21
READ: read reg 53 value: 0
READ: read reg 57 value: 0
READ: read reg 45 value: 9
READ: Z-probe state:L
READ: zprobing...
READ: Z-probe state:H
READ: Z-probe:19.25 Step Variation from Probe to bed Distance:-60.00 X:0.00 Y:65.00
READ: X:0.00 Y:65.00 Z:0.550 E:0.0000
READ: Info:Reset Z height
READ: Printer height:174.39
READ: Info:Autoleveling enabled
READ: X:0.00 Y:65.00 Z:20.000 E:0.0000
READ: Info:Autoleveling disabled
READ: SpeedMultiply:100
READ: X:0.00 Y:0.00 Z:174.388 E:0.0000
READ: Info:Autoleveling enabled
READ: ok
SENT: M105
SENT: M117 HORIZONTAL RADIUS CALIBRATED
SENT: G30 S2
READ: ok
READ: Transformation matrix: 1.000000 0.000000 0.000000 0.000000 1.000000 0.000000 0.000000 0.000000 1.000000
READ: Info:Autoleveling disabled
READ: SpeedMultiply:100
READ: X:0.00 Y:0.00 Z:174.388 E:0.0000
READ: Info:Autoleveling enabled
READ: Info:Autoleveling disabled
READ: read reg 49 value: 101
READ: read reg 53 value: 0
READ: read reg 57 value: 0
READ: read reg 45 value: 5
READ: read reg 49 value: 21
READ: read reg 53 value: 0
READ: read reg 57 value: 0
READ: read reg 45 value: 6
READ: Z-probe state:L
READ: zprobing...
READ: Z-probe state:H
READ: Z-probe:19.34 Step Variation from Probe to bed Distance:-53.00 X:0.00
---------------------------
Can this be fixed? Do I need a new hot end??

Thanks

User avatar
Jimustanguitar
ULTIMATE 3D JEDDI
Posts: 2604
Joined: Sun Mar 31, 2013 1:35 am
Location: Notre Dame area
Contact:

Re: Damaged autolevel

Postby Jimustanguitar » Wed May 17, 2017 1:49 pm

Perhaps somebody else can chime in on the logs. A red flag isn't jumping out at me, but it's been a long time since I've attempted a print on my accellerometer probing machine. Even longer since I probably would have had it hooked up to a host program to watch the command window in real time...

I'd check that all of your wires are fully inserted into the hotend connector, and that the connector is fully seated into the accel board first. If that doesn't change the results you're seeing, I'd dig into the hotend itself. I'd suggest going through the build manual and giving it a good once over to make sure that everything is in place, appropriately attached, and that there are no open or shorted wires.

User avatar
pouncingiguana
Printmaster!
Posts: 89
Joined: Tue Nov 15, 2016 8:48 am

Re: Damaged autolevel

Postby pouncingiguana » Thu May 18, 2017 7:40 am

I don't see anything wrong in that log. Looks like both probe taps at both points were an acceptable tolerance and it set the horizontal radius. Try running G29 and see if it completes successfully.

ivanhandler
Printmaster!
Posts: 53
Joined: Wed Jan 18, 2017 4:39 pm

Re: Damaged autolevel

Postby ivanhandler » Fri May 19, 2017 6:01 pm

It turns out the connector wasn't completely seated. Now it calibrates, but the thermistor isn't working. So while the nozzle heats up (I know since I thought it was cold and touched it...) the temp isn't registered.

I ordered a new hot end. I am frustrated since removing a nozzle less than two weeks in use should not be so difficult. I have noticed on the Eris as well as the Max's HE280 that the nozzle removal can be very difficult and that makes removing the nozzle without delicate soldering connections being broken almost impossible. If anyone has any hints for how I can successfully remove a nozzle without breaking the hot end, I am all ears.

Mac The Knife
ULTIMATE 3D JEDDI
Posts: 1277
Joined: Sun May 11, 2014 6:18 pm

Re: Damaged autolevel

Postby Mac The Knife » Sat May 20, 2017 12:25 pm

Preheat. switch power off, remove nozzle. After installing nozzle, bring hotend up to temperature. switch power off, re tighten the nozzle, turn power back on.

And at all times, be careful of the wires.

User avatar
geneb
ULTIMATE 3D JEDDI
Posts: 4284
Joined: Mon Oct 15, 2012 12:47 pm
Location: Graham, WA
Contact:

Re: Damaged autolevel

Postby geneb » Sat May 20, 2017 1:02 pm

You can also use a pair of slip-joint pliers to carefully hold the heater block while you're wrenching on the nozzle.

There's no reason to replace a whole hot end to fix a damaged thermistor.

g.
Delta Power!
Defeat the Cartesian Agenda!
http://www.f15sim.com - 80-0007, The only one of its kind.
http://geneb.simpits.org - Technical and Simulator Projects

ivanhandler
Printmaster!
Posts: 53
Joined: Wed Jan 18, 2017 4:39 pm

Re: Damaged autolevel

Postby ivanhandler » Sat May 20, 2017 5:38 pm

Thanks,
I am not cut out for this. I replaced the hot end, got a block in the hot end, had to remove the whole bowden tube (took some pulling to get the tube out of the lower extruder end) to get to the block. Removed it, put everything back together and now I am getting a communications error. Took off the bottom of the Eris to check connections, everything looks fine, nothing was unseated that I can tell. Here are the messages I get now:
----------------------------------------------------------------------------------------------------
Attempting connection at /dev/cu.usbmodemFD131...
READ: Êɳ֙ÚÅ´­N‚˜#ñº©ÉVîA$ÚÅ´­N‚˜#‘ͱÊɷҚÚÁ´­J‚˜#ñº©ÉVîA™ÚÅ´­N‚˜#‘ͱÊɷ֘ÚÁ´­J‚™2†º­ÉVêA ÚÁ´­J‚™2†V*ɐVîA™%ÚÅ´­N‚˜#ñº©ÉVêA™%ÚÅ´­N‚˜#‘ͱÊɷ֞ÚÁ´­J‚™« º­ÉVêA™ ÚÁ´­J‚™« º©ÉVîA ÚÅ´­N‚˜#‘ͱÊɷҜÚÁ´­J‚™6†º­ÉVêA™‚º(W͞Ҙ#ñ¿¬G†…‘)åµGq™#Ñ·‚…‘-å±Cu™#Ñ·†…‘)å±Cu™#Ñ·†…‘)åµGu™#Ñ·†…‘-å±Gu™#ѳ†…‘-åµGq™#Ñ·‚…‘-å±Cu™#Ñ·†…‘-å±Gu™#ѳ†…‘-åµGq™#ѳ‚…‘)å±Cu™#Ñ·†…‘)åµCu™#Ñ·†…‘)å±Cu™#Ñ·†…‘)åµGu™#Ñ·†…‘-å±Gu™#ѳ†…‘)åµGq™#Ñ·‚…‘)åµGu™#Ñ·†…‘-å±Gu™#ѳ†…‘-å±Gq™#ѳ‚…‘)åµGq™#Ñ·‚…‘)åµGq™#Ñ·‚…‘)åµGq™#Ñ·‚…‘)åµGq™#Ñ·‚…‘)å±Cu™#Ñ·†…‘-å±Gu™#ѳ†…‘)åµGq™#Ñ·‚…‘)åµGq™#Ñ·‚…‘-å±Cu™#Ñ·†…‘-åµGq™#ѳ‚…‘)åµGu™#Ñ·†…‘-åµGq™#ѳ‚…‘-å±Gu™#ѳ†…‘-å±Cu™#Ñ·†…‘)åµGq™#Ñ·‚…‘)å±Cu™#Ñ·†…‘-å±Gu™#ѳ†…‘)åµGq™#Ñ·‚…‘)åµGq™#Ñ·‚…‘)åµGq™#Ñ·‚…‘)åµGq™#Ñ·‚…‘-å±Gu™#ѳ†…‘-å±Gu™#ѳ†…‘-å±Gu™#ѳ†…‘)åµGq™#Ñ·‚…‘)å±Cu™#Ñ·†…‘-åµGq™#ѳ‚…‘-å±Cu™#Ñ·†…‘-å±Gu™#ѳ†ñê»+á¸#ñ¡gݞ¨Ý´-«ÙµsAµÁ´-®¤¬VÙ»î#Ù±+÷ِ¯éº.q$˜˜–˜˜–˜˜þ˜þ˜˜˜˜˜þ™þ˜˜˜˜˜þ˜þ˜˜˜˜˜þ˜þ˜˜˜˜˜þ˜þ˜˜˜˜˜þ™þ˜˜˜˜˜#ñ¢V®Aª¨¦Ê˜&6†¨‹Ýº-OÁ³K…Ñ–*º˜‚ªº˜u˜þ˜˜˜#ñ«Í±®RÙ¼*Ù½S˜#Q—嚆ų-Wå·«ŠÍº¢Ýµ/Ù±Wã͖å6‚V.ɐVêA™%ÚÁ´­J‚™¤ º©ÉVîAœ&ÚÅ´­N‚˜#‘ͱÊɷʚÚÁ´­J‚›#‘ɱ
READ: ÊͳΚÚÅ´­N‚™%«¤º­ÉVêA› ÚÁ´­J‚˜#‘ɱ
READ: ÊɳΜÚÅ´­N‚ž«¤º­ÉVêA› ÚÁ´­J‚˜#‘ɱ
READ: ÊɳΟÚÅ´­N‚˜#‘ͱÊɷʙÚÁ´­J‚˜#‘ɱ
READ: ÊͳΝÚÅ´­N‚œ6‚V.ɐVêA› ÚÁ´­J‚˜#‘ɱ
READ: ÊͳΞÚÅ´­N‚Ÿ«¤º­ÉVêA˜‚º(W͚…‘ɱ
READ: ÊͳҘÚÅ´­N‚›R¤º­ÉVêA˜&ÚÁ´­J‚« º©ÉVîA‚¾,Sɞ…ñº©ÉVêA™‚¾,W͞ʝ#‘ͱÊɷҙÚÁ´­J‚˜#ñº­ÉVêA™$ÚÁ´­J‚˜#‘ɱ
READ: Êͳ֚ÚÅ´­N‚˜#ñº­ÉVêA™ÚÁ´­J‚˜#‘ɱ
READ: Êɳ֜ÚÅ´­N‚˜#ñº­ÉVêA™ ÚÁ´­J‚™6†V*ɐVîA%ÚÅ´­N‚˜#ñº­ÉVêA™%ÚÁ´­J‚˜#‘ɱ
READ: Êɳ֞ÚÅ´­N‚˜#ñº©ÉVîA™ ÚÅ´­N‚™«¤º­ÉVêA™ ÚÁ´­J‚˜#‘ɱ
Testing plaintext communication protocol...
Testing binary communication protocol...
Testing alternate communication protocols...
Attempting RTS reset and trying again...
Connection failed.

User avatar
geneb
ULTIMATE 3D JEDDI
Posts: 4284
Joined: Mon Oct 15, 2012 12:47 pm
Location: Graham, WA
Contact:

Re: Damaged autolevel

Postby geneb » Sun May 21, 2017 10:18 am

That's classic baud-rate mismatch.

g.
Delta Power!
Defeat the Cartesian Agenda!
http://www.f15sim.com - 80-0007, The only one of its kind.
http://geneb.simpits.org - Technical and Simulator Projects

ivanhandler
Printmaster!
Posts: 53
Joined: Wed Jan 18, 2017 4:39 pm

Re: Damaged autolevel

Postby ivanhandler » Mon May 22, 2017 8:55 pm

Thanks!


Return to “ERIS Delta”

Who is online

Users browsing this forum: No registered users and 1 guest