Cant get gShield to work

Vat designs and coatings etc..., Electronics and mods, Z stages and mechanisms to release the prints from Vats etc...
grandleo75
Noob
Posts: 2
Joined: Thu Nov 06, 2014 10:19 am

Cant get gShield to work

Postby grandleo75 » Thu Aug 27, 2015 7:31 am

Hello.

I was hopping to get a little help. I have tried everything I can think of to get my gShield v5b to work, no matter what I do I can not get it to respond to anything.

I have tried mhackney hex file, I tried SeeMeCNC's hex file. I have tried compiling the code from grlb github and nothing.

The arduino uno seems to connect with no problems.

thanks for any help.

User avatar
Eaglezsoar
ULTIMATE 3D JEDDI
Posts: 7185
Joined: Sun Apr 01, 2012 5:26 pm

Re: Cant get gShield to work

Postby Eaglezsoar » Mon Aug 31, 2015 6:27 am

grandleo75 has posted this on Thursday, August 27 and so far no replies.
Could someone with a droplit help out?

grandleo75
Noob
Posts: 2
Joined: Thu Nov 06, 2014 10:19 am

Re: Cant get gShield to work

Postby grandleo75 » Sun Sep 06, 2015 8:58 am

I have made a little progress. I manage to get Grbl's firmware from github to work. I had to move the files from the grbl folder to the main liberary folder. Then I was able to compile it on to the Arduino Uno.

However, I can not get the endstop to work. I have it connected to the pins that SeeMeCNC instructions told me to, but I am guessing because I used different firmware, it is not aware of the endstops pin location
Attachments
Untitled.png


Return to “DropLit”

Who is online

Users browsing this forum: No registered users and 1 guest