Gone Berserk

Post Reply
User avatar
tcat007
Printmaster!
Posts: 67
Joined: Thu Nov 26, 2015 1:19 pm

Gone Berserk

Post by tcat007 » Sun Dec 20, 2015 2:28 pm

I tried printing this file: http://www.thingiverse.com/thing:53235/#files (the v3 version), on my Max v2, with MC/MS. Also tried MC/Slic3r. Nozzle takes off in odd directions, one try ran into Z post, another try ran into X post. Parts fit within 9" diameter and look right in layer view. Is it MC or "me"? Homed and ran Tower Cal right after and printer seems to be doing everything right.

Edit: Success! I opened the file in Slic3r (stand alone) and exported Gcode. Opened Gcode in MC and print started nicely. Will see in 6 hours how it looks/works. Odd though in both MC and Slic3r, when I try to select one of the 6 items in the stl, it picks a different one than I click on, and won't select the tall one at all (unless I select it from t he file list at right), but even then I can't move it, since it immediately deselects as soon as I try to grab it. Anyway, it works.

User avatar
Eaglezsoar
ULTIMATE 3D JEDDI
Posts: 7185
Joined: Sun Apr 01, 2012 5:26 pm

Re: Gone Berserk

Post by Eaglezsoar » Sun Dec 20, 2015 6:18 pm

Glad you got it working!

User avatar
tcat007
Printmaster!
Posts: 67
Joined: Thu Nov 26, 2015 1:19 pm

Re: Gone Berserk

Post by tcat007 » Sun Dec 20, 2015 9:31 pm

6 parts after 5 hrs. After some filing and exacto, all went together. However supposed to play "Happy Birthday", but not coming close. Maybe PLA (Thing material) is tuned better than ABS (what I had going). Not sure if I know enough about music to tune the thing. But it's a really cool mechanism! Parts came out good, but lots of strings jumping from one part to another. Material too hot/cold?

User avatar
Eaglezsoar
ULTIMATE 3D JEDDI
Posts: 7185
Joined: Sun Apr 01, 2012 5:26 pm

Re: Gone Berserk

Post by Eaglezsoar » Sun Dec 20, 2015 10:59 pm

tcat007 wrote:6 parts after 5 hrs. After some filing and exacto, all went together. However supposed to play "Happy Birthday", but not coming close. Maybe PLA (Thing material) is tuned better than ABS (what I had going). Not sure if I know enough about music to tune the thing. But it's a really cool mechanism! Parts came out good, but lots of strings jumping from one part to another. Material too hot/cold?


Temperature of the hotend does factor into the problems with strings but so does other settings such as length of retraction and speed of retraction.
Could you post your retraction settings and are you using the stock hotend?

User avatar
tcat007
Printmaster!
Posts: 67
Joined: Thu Nov 26, 2015 1:19 pm

Re: Gone Berserk

Post by tcat007 » Mon Dec 21, 2015 10:17 am

Eaglezsoar wrote:
tcat007 wrote:6 parts after 5 hrs. After some filing and exacto, all went together. However supposed to play "Happy Birthday", but not coming close. Maybe PLA (Thing material) is tuned better than ABS (what I had going). Not sure if I know enough about music to tune the thing. But it's a really cool mechanism! Parts came out good, but lots of strings jumping from one part to another. Material too hot/cold?


Temperature of the hotend does factor into the problems with strings but so does other settings such as length of retraction and speed of retraction.
Could you post your retraction settings and are you using the stock hotend?


Thank you for your help! Stock Max v2 .5mm hotend. 230C, Hatchbox Red ABS. Default Slic3r settings.

Retraction
Length: 2 mm
Lift: 0
Speed: 40
Min travel: 2 mm

I've never messed with anything except temps.

User avatar
Eaglezsoar
ULTIMATE 3D JEDDI
Posts: 7185
Joined: Sun Apr 01, 2012 5:26 pm

Re: Gone Berserk

Post by Eaglezsoar » Tue Dec 22, 2015 6:08 pm

tcat007 wrote:
Eaglezsoar wrote:
tcat007 wrote:6 parts after 5 hrs. After some filing and exacto, all went together. However supposed to play "Happy Birthday", but not coming close. Maybe PLA (Thing material) is tuned better than ABS (what I had going). Not sure if I know enough about music to tune the thing. But it's a really cool mechanism! Parts came out good, but lots of strings jumping from one part to another. Material too hot/cold?


Temperature of the hotend does factor into the problems with strings but so does other settings such as length of retraction and speed of retraction.
Could you post your retraction settings and are you using the stock hotend?


Thank you for your help! Stock Max v2 .5mm hotend. 230C, Hatchbox Red ABS. Default Slic3r settings.

Retraction
Length: 2 mm
Lift: 0
Speed: 40
Min travel: 2 mm

I've never messed with anything except temps.

Your retraction speed could come down to about 30 and most run a z-lift of .5 - 1mm
Other than that I see no problems. Extrusion width should be nozzle size + 10% of nozzle size. ( .4mm nozzle results in width of 4.4 or 4.5)

Every hot end is a little different but the general rules of thumb are:
Layer heights shouldn't be more than 80% of the nozzle size. So for a .5 nozzle, .4mm layers is about what you should cap it at.
Extrusion width will likely be 110% -120% of nozzle size as indicated above.

Post Reply

Return to “MatterControl”