Live Print problems with MC

Post Reply
User avatar
Proto
Printmaster!
Posts: 91
Joined: Wed Nov 19, 2014 9:30 pm
Location: Detroit, MI
Contact:

Live Print problems with MC

Post by Proto » Wed Dec 10, 2014 9:56 pm

I know, I know, I know. it's better to save to a Flash Card than to live print. Please bare with me

I was 75% into a 4 hour print when my Maxx just stopped. I pulled up MC, no Issues. I loked at the LCD screen, Buffer is at ZERO. I have never sen the buffer below 9 during a print. I tried pausing the print in MC, Nothing happened. In Device Manager the RAMBo is said to be working properly. Then I notice that the Bed/Extruder temps are no longer updating.

I have had MC go brain dead a couple of times. but that was at the beginning of the print. Then I close/open MC, shut down/tirn on my Maxx, unplug/plug the USB.

considering I'm in the middle of a print, I'm kind of reluctant to do anything drastic. But I may have no choice.


UPDATE - I had to do the drastic thing. :cry: I tried to unplug/plug in the USB - COM 3 Unavailable. Cycle the Maxx's power - COM 3 Unavailable. Close/Open MC - COM 3 Unavailable. Tried USB again - Now I'm able to connect.
This Space for RENT --- PM me for info --- :roll: :lol:

My build thread - viewtopic.php?f=42&t=6981
OG build thread - viewtopic.php?f=42&t=1228

Post Reply

Return to “MatterControl”