Prints poorly after update

Post Reply
boarddesigner
Plasticator
Posts: 19
Joined: Thu Mar 10, 2016 2:57 pm

Prints poorly after update

Post by boarddesigner » Wed Nov 30, 2016 5:39 pm

After spending many hours. (MANY)
Tuning, fine tuning, tuning again.... I had gotten mattercontrol to work extremely well on my rostock max v2.
However, about a week or so ago I got a prompt from within the mattercontrol GUI that an update was available. So I blindly ran update. This turned out to be a devastating mistake!!! The update wiped out every one of the settings I had painstakingly developed. It is now a week later and I do have printer somewhat back in shape the prints are still a mess. retraction not working correctly, I have pitting throughout. To say the least I am not a happy camper. I put in a service request to mattercontrol. They have yet to respond. This is adding insult to injury.

1. Has this happened to others recently?
2. Is there a suitable replacement to mattercontrol that is comparable in functionality?


Thanks all/any for your input
a-

User avatar
TruckerGeek
Prints-a-lot
Posts: 22
Joined: Sun Jul 31, 2016 9:39 pm
Location: Michigan, US

Re: Prints poorly after update

Post by TruckerGeek » Wed Nov 30, 2016 8:21 pm

I am also having problems with MatterControl since the update. I have a Rostock Max V2 with the upgraded HE280 hotend. I had to remove it and go back to 1.5. Unfortunately, for some reason I thought a bugfix had come out so I reinstalled today after a weekend of really good prints only to find everything going horribly wrong after the upgrade back to 1.6.

One of the problems I have seen is that MatterControl turns off the heater in the hotend, as well as the bed, which makes for terrible problems and failed prints.

I also had an issue where my prints came out really "spongy" as if the perimeter of the object did not print (only the infill).
20161130_192841409_iOS.jpg
I hope they can get this resolved.
SeeMeCNC Rostock MAX V2 (w/HE280), Raspberry PIs and Arduinos
A licensed truck driver (CDL), former US Air Force Firefighter and high end computer geek

Jefrysuko
Plasticator
Posts: 14
Joined: Sat Jan 09, 2016 1:40 pm

Re: Prints poorly after update

Post by Jefrysuko » Thu Dec 22, 2016 1:19 am

I agree, something is quite off after the update. I think it is in the slicer (Matterslice) not MaterControl as I can change to a different slicer engine and it doesn't give me these results. This is a part which is 0.4mm thick thus should print with one perimeter all the way around yet since the update it is printing all these bumps all over the place causing a ton of moves which just make the part look horrible.
Attachments
Capture.JPG

User avatar
Tonkabot
Printmaster!
Posts: 233
Joined: Wed Mar 05, 2014 1:28 pm
Location: Minnesota

Re: Prints poorly after update

Post by Tonkabot » Fri Jan 27, 2017 5:36 pm

I just ran the update and the Max V2 printer is unhappy.

I have .9 degree (400 step per rev) steppers in it. it clearly switched it back to 200 steps per rev.
How do I fix this?

Did the MC update actually reset all the EEPROM settings in my printer???? If so, they should be shot.

Post Reply

Return to “MatterControl”