Added item doesn't print

TwoTone
Printmaster!
Posts: 144
Joined: Tue Jun 14, 2016 6:36 pm

Added item doesn't print

Postby TwoTone » Fri Jul 29, 2016 10:27 am

I searched the forums and haven't seen this.

We opened an item to print, added a second item in Matter Control, but when we clicked on print, it only printed the original item, not the second item.
I can't seem to find the step we must be missing.

In thinking about the problem, it also had me wondering, when adding multiple items to print at the same time, is there anything special that needs be done to make sure it doesn't print one item at a time?

User avatar
Xenocrates
ULTIMATE 3D JEDDI
Posts: 1545
Joined: Wed Sep 23, 2015 2:55 pm

Re: Added item doesn't print

Postby Xenocrates » Fri Jul 29, 2016 12:45 pm

What happened is it added it to a queue, and it will print them one at a time as you noticed. Instead, to print multiple items at once, click edit, then insert, then select your file.
Machines:
Rostock Max V2, Duet .8.5, PT100 enabled E3D V6 and volcano, Raymond style enclosure
Automation Technology 60W laser cutter/engraver
1m X-carve router

Sic Transit Gloria Mundi
01-10011-11111100001

TwoTone
Printmaster!
Posts: 144
Joined: Tue Jun 14, 2016 6:36 pm

Re: Added item doesn't print

Postby TwoTone » Fri Jul 29, 2016 1:05 pm

I didn't describe it correctly, you are correct.

We did use edit and insert- my mistake. We could see both item in the preview screen on the right, even moved them to the sides so there was enough room in between them for the skirts.

TwoTone
Printmaster!
Posts: 144
Joined: Tue Jun 14, 2016 6:36 pm

Re: Added item doesn't print

Postby TwoTone » Fri Jul 29, 2016 6:06 pm

To answer it, apparently we didn't save the file after adding the item. We have it working now.


Return to “MatterControl”

Who is online

Users browsing this forum: No registered users and 1 guest