Multiple Object Print - Only one slices?

aodhan
Prints-a-lot
Posts: 24
Joined: Fri Oct 07, 2016 5:41 pm

Multiple Object Print - Only one slices?

Postby aodhan » Sat Jan 07, 2017 3:31 pm

I've used the "insert" function to make a 15-up arrangement of some small parts. When I slice, only one slices. The kicker is that the one isn't even the original added object... Any ideas what the heck is going on?

Thanks,

-Matt
Attachments
Layer View.JPG
Layer VIew
3D View.JPG
3D View

Jefrysuko
Plasticator
Posts: 14
Joined: Sat Jan 09, 2016 1:40 pm

Re: Multiple Object Print - Only one slices?

Postby Jefrysuko » Wed Jan 11, 2017 1:21 pm

You need to save your 3D View window before going to Layer View.

aodhan
Prints-a-lot
Posts: 24
Joined: Fri Oct 07, 2016 5:41 pm

Re: Multiple Object Print - Only one slices?

Postby aodhan » Sat Feb 25, 2017 12:18 pm

Jefrysuko wrote:You need to save your 3D View window before going to Layer View.


Thanks for the reply. I was doing this. I also went so far as to make an stl with multiple shells. It worked with other files but still wasn't working for this one. It wasn't until I decided to change my pre-defined print settings for that file to another one just to see what would happen. It worked! But why?

I dug into the settings and realized Spiral Vase was set to 1. :oops:

In case you're running into the same issue I did - make sure Spiral Vase is NOT enabled. Mattercontrol will not let you slice multiple shells when you have Spiral Vase enabled!

-Matt


Return to “MatterControl”

Who is online

Users browsing this forum: No registered users and 1 guest