Strange stuff happen

Talk about the web based OctoPrint controllers
User avatar
Khayrisill
Printmaster!
Posts: 44
Joined: Thu Aug 25, 2016 9:09 am
Location: Montréal, CA

Strange stuff happen

Postby Khayrisill » Wed Mar 22, 2017 6:24 pm

Hi everybody,

I need some help or advice and info.

Since a couple of week, some strange stuff happen with my printer. Sometimes (when I start the printer) at toom temperature my TWO head and bed thermistor read a temp around 20c but they jump quickly between 19c =» 25 » 20 »30 »19....
So at print temp around 235 for my ABS, this is not constant at all. And I know my PID values are good because the day before everything worked great. So I restarted the printer a couple of time and after a while MAGIC everything worked ! The reading gap is no more than 0.5 C...

Another thing happened, Without touching anything the letters on the LCD screen disapear sometimes. But the printer continue wotking... So no joke, I restarted the printer, again... and I realize these strange stuff happen when Im connected with Octoprint.... I gess...

It's posible ?
I tried without but for now I have no problem, but not for a long time. Or its can be another thing ? I can't believe my board have trouble, the printer work not so much, and I finished it in September.


The LCD screen after I played with the cable to make sure everything was plugged in
IMG_20170322_173850.jpg

User avatar
Khayrisill
Printmaster!
Posts: 44
Joined: Thu Aug 25, 2016 9:09 am
Location: Montréal, CA

Re: Strange stuff happen

Postby Khayrisill » Thu Mar 23, 2017 11:24 am

It's definitely not a problem with Octoprint. This morning I started the printer without nothing connected and the temps were crazy.

Someone can move this post to troubleshooting ? Thanks


Return to “OctoPrint”

Who is online

Users browsing this forum: No registered users and 2 guests