Printer Shifting by half a cm around the 50th layer

A place to post your fails. We know you got 'em, now share what you think caused 'em
Post Reply
Squals6
Plasticator
Posts: 13
Joined: Fri Aug 22, 2014 11:19 am

Printer Shifting by half a cm around the 50th layer

Post by Squals6 » Sat Sep 20, 2014 8:46 pm

Hey everyone, My Orion Delta started randomly doing something really random a few days ago, every print now, it shifts about half a cm around the 10-20th or so layer, ruining the prints. The prints themselfs arn't moving as the base is still air tight to the printing bed. anyone have any ideas?

I have a feeling it might be the filament chord getting stuck at some point during the print, holding the extruder back and then the printer trying to finish the job but not at 0.0 anymore, anyone have any way of keeping the wire up, i find it's constantly getting in the way when I home the extruder, very annoying.

Image

Image

Image

User avatar
teoman
ULTIMATE 3D JEDDI
Posts: 1783
Joined: Sat May 24, 2014 5:43 pm

Re: Printer Shifting by half a cm around the 50th layer

Post by teoman » Sat Sep 20, 2014 9:05 pm

It seems to be directly opposed to a tower. Looks like the X tower.

move the end effector around and and see if that is the problem. If it is getting stuck it is either making the stepper motor skip or the belt slip.

I would fondle the wire bundle going to the hot end, maybe push it up a bit.
When on mobile I am brief and may be perceived as an arsl.

Mac The Knife
ULTIMATE 3D JEDDI
Posts: 1368
Joined: Sun May 11, 2014 6:18 pm

Re: Printer Shifting by half a cm around the 50th layer

Post by Mac The Knife » Sat Sep 20, 2014 9:08 pm

Also check the pulley on the stepper motor, the set screw may have come loose.
R-Max V2
Eris
Folger Tech FT-5 R2

Squals6
Plasticator
Posts: 13
Joined: Fri Aug 22, 2014 11:19 am

Re: Printer Shifting by half a cm around the 50th layer

Post by Squals6 » Tue Sep 23, 2014 3:35 pm

Hey thanks for the info guys! I actually added a small Lift to the print job and played with the retraction settings and it is working fine now. It must of been getting stuck on something cause the prints have been great since. Thanks still! very cool of you guys to help :D

User avatar
teoman
ULTIMATE 3D JEDDI
Posts: 1783
Joined: Sat May 24, 2014 5:43 pm

Re: Printer Shifting by half a cm around the 50th layer

Post by teoman » Wed Sep 24, 2014 7:20 am

Do you mean that the nozzle hits your print and moves the print?

OR your nozzle is hitting the print, and then one of the problmes described happens (or unknown problem)

and not hitting the print solved it?
When on mobile I am brief and may be perceived as an arsl.

User avatar
mlapaglia
Printmaster!
Posts: 121
Joined: Sat May 24, 2014 10:41 am
Location: Indianapolis, IN

Re: Printer Shifting by half a cm around the 50th layer

Post by mlapaglia » Sat Nov 08, 2014 12:03 am

If you're using Cura, make sure you don't have any malfunctioning plugins. I had one that after 5cm height was moving the nozzle off the bed. Took me way too long to figure out what was happening.

vijayh
Noob
Posts: 1
Joined: Tue Dec 30, 2014 10:57 pm

Re: Printer Shifting by half a cm around the 50th layer

Post by vijayh » Wed Jan 07, 2015 8:14 pm

I just recently assembled my Rostock Max v2 and I'm having the same issue. In fact my prints look very similar to the third photo posted. It seems the nozzle is bumping against layers of the print and then the extruder becomes offset. Squals6 fixed the problem by "adding a small lift to the print job and playing with the retraction settings". Can someone tell my how to do that? I'm using MatterControl and don't see any option to adjust the Z-lift or retraction. Thanks.

User avatar
Tonkabot
Printmaster!
Posts: 233
Joined: Wed Mar 05, 2014 1:28 pm
Location: Minnesota

Re: Printer Shifting by half a cm around the 50th layer

Post by Tonkabot » Wed Jan 07, 2015 11:08 pm

Maybe your over-extruding, which I have had make the print hang up on the nozzle.

Post Reply

Return to “FAIL HAPPENS ! ! !”