Sloppy Layers

A place to post your fails. We know you got 'em, now share what you think caused 'em
jmargush
Prints-a-lot
Posts: 33
Joined: Wed Nov 04, 2015 4:56 pm

Sloppy Layers

Postby jmargush » Sat Dec 24, 2016 12:27 pm

Image

Image

I'm printing these fan shrouds by Noircogi and this keeps happening. I've changed my wall thickness, I have tried under extruding to make sure the printer doesn't run into the part, and I have re-uploaded my firmware. This problem still persists. I don't know what to call it to research problems for it. Any input would be great. Thanks!

User avatar
mhackney
ULTIMATE 3D JEDDI
Posts: 5411
Joined: Mon Mar 26, 2012 4:15 pm
Location: MA, USA
Contact:

Re: Sloppy Layers

Postby mhackney » Sat Dec 24, 2016 3:11 pm

Either your belts are way too loose or one or more of the pulleys are slipping. If you pay attention to which tower that layer shift is occurring, you'll find your culprit there.

Sublime Layers - my blog on Musings and Experiments in 3D Printing Technology and Art

Start Here:
A Strategy for Successful (and Great) Prints

Strategies for Resolving Print Artifacts

The Eclectic Angler

jmargush
Prints-a-lot
Posts: 33
Joined: Wed Nov 04, 2015 4:56 pm

Re: Sloppy Layers

Postby jmargush » Sun Dec 25, 2016 8:24 am

mhackney wrote:Either your belts are way too loose or one or more of the pulleys are slipping. If you pay attention to which tower that layer shift is occurring, you'll find your culprit there.


This seemed to do the trick. Thanks!


Return to “FAIL HAPPENS ! ! !”

Who is online

Users browsing this forum: No registered users and 2 guests