Couple issues of prints

A place to post your fails. We know you got 'em, now share what you think caused 'em
jreyes
Plasticator
Posts: 17
Joined: Sat Apr 25, 2015 10:52 am

Couple issues of prints

Postby jreyes » Fri Nov 18, 2016 7:11 pm

Hasn’t been going well for me for this month. For some reason I can’t get a good print.
The green one is a good print before messing with the hotend. Now it print ok but some prints are coming out really bad. The white one is example.

20161118_180252.jpg

20161118_180241.jpg

20161118_180226.jpg

IMBoring25
Printmaster!
Posts: 614
Joined: Wed Mar 18, 2015 1:11 am

Re: Couple issues of prints

Postby IMBoring25 » Sun Nov 20, 2016 3:40 pm

Looks like the motion is still solid. Maybe an intermittent partial clog?

User avatar
joe
Printmaster!
Posts: 263
Joined: Tue Jun 28, 2016 10:05 pm

Re: Couple issues of prints

Postby joe » Sun Nov 20, 2016 6:58 pm

Look like a combination of over extrusion, poor cooling, print speed a little high. Your retraction may be off too as I see a lot of stringing.

So 1, check your extrusion first. Does it extrude 100mm when asked - disconnect the bowden tube from the hotend a measure from there.
2, slow down to 20 - 30mm/s and start from there.
3, your fans should be 100%
Then fool around with retraction. Do each step separately and look at the result. Have you check the hotend temp with a meter? it may be printing way to hot.

jreyes
Plasticator
Posts: 17
Joined: Sat Apr 25, 2015 10:52 am

Re: Couple issues of prints

Postby jreyes » Tue Nov 22, 2016 8:55 pm

Thanks for your the reply's

I will go to each steps and see troubleshoot it and get back to you


Return to “FAIL HAPPENS ! ! !”

Who is online

Users browsing this forum: No registered users and 2 guests