Page 1 of 1

orion hot end wont heat

Posted: Tue Apr 29, 2014 8:15 pm
by Navkram
just happened during a print, working just fine I walk away and come back later notice that it stopped extruding plastic, get looking and the filiment pushed out the side of the ez struder, thought well there is the problem, cleared all that and re threaded the filament, went to reprint and waited and waited and the hot end will not get over 209??? any thought on where to start.

Re: orion hot end wont heat

Posted: Tue Apr 29, 2014 8:30 pm
by Eaglezsoar
Navkram wrote:just happened during a print, working just fine I walk away and come back later notice that it stopped extruding plastic, get looking and the filiment pushed out the side of the ez struder, thought well there is the problem, cleared all that and re threaded the filament, went to reprint and waited and waited and the hot end will not get over 209??? any thought on where to start.

Make sure that the Thermistor is where it is supposed to be. Ensure that it has not pulled out of its hole, AT ALL.
Inspect the resistors to see if one may have cracked. If you used connectors on the thermistor and resistors you can disconnect them and measure them
with the multimeter. The thermistor should read 100K ohms at room temperature. The resistors at the connector should read approximately 3.4 ohms.

Re: orion hot end wont heat

Posted: Mon Aug 04, 2014 8:11 pm
by Fester
I just had the same thing happen to me . No sure where to start. The connectors are crimped together . They seam to be loose in the two out side holes an also the thermocouple is loose . How do you reseat them .I think this is my problem. I was thinking of replacing the head with the E3D v6 hot end so i can print nylon, any thoughts .The printer only has 7 days of printing on it . Thanks again .. :mrgreen:

Re: orion hot end wont heat

Posted: Tue Aug 05, 2014 6:27 am
by PopolZ
I only had 3.5 days of printing when my resistors kicked the bucket and I had to replace them as my hotend wouldn't go above 215-218 or keep a constant temperature.
I went with a 40W heat cartridge and while I had the hotend off of the printer I went with a screw in thermistor.

It served me well for about 6days of print time until I installed an E3D V6.

Re: orion hot end wont heat

Posted: Tue Aug 05, 2014 11:38 am
by bvandiepenbos

Re: orion hot end wont heat

Posted: Tue Aug 05, 2014 11:18 pm
by Fester
ok i bit the bullet ordered the E3D v6 head this am .A Nice upgrade so I can print nylon . I understand you have to change the arduino code to get the max temp ?. Any suggestions would be Great , just waiting for the new AWESOME E3d and some different size extra nozzles ...wooot :ugeek:

Re: orion hot end wont heat

Posted: Thu Aug 14, 2014 10:43 pm
by Fester
OK I need help . i Have been looking all over on how I hook my computer up to arduino to configure for the new 3 E3D v6 hot end ? :?

Re: orion hot end wont heat

Posted: Fri Aug 15, 2014 6:35 am
by Eaglezsoar
Fester wrote:OK I need help . i Have been looking all over on how I hook my computer up to arduino to configure for the new 3 E3D v6 hot end ? :?


There is a max temp setting in firmware you need to find out which thermistor table you are using, usually it is one and the table needs changed to number 8.
Then find a statement like this one: #define GENERIC_THERM1_MAX_TEMP 300 to change the Max Temp to 300C.
These settings are in configuration.h and after changing them you must upload the firmware back to the Rambo with Arduino.

Re: orion hot end wont heat

Posted: Fri Aug 15, 2014 7:13 am
by Mac The Knife
and then, at the bottom of the config h file is a setting that limits the maximum temperature you can set the temperature from the control panel. I think it is currently set at 240.

Re: orion hot end wont heat

Posted: Fri Aug 15, 2014 8:46 am
by Eaglezsoar
Mac The Knife wrote:and then, at the bottom of the config h file is a setting that limits the maximum temperature you can set the temperature from the control panel. I think it is currently set at 240.

When you get a chance would you be kind enough to list that setting? I have not run into it yet because I do not normally exceed 240c.

Re: orion hot end wont heat

Posted: Fri Aug 15, 2014 6:55 pm
by Fester
Thanks so much your help . Any one use kisslicer ? what settings do i need to change here .I cant seam to find nozzle size any where .
This may be what he is talking about .

** \/ ###############################################################################
// ## Values for menu settings ##
// ###############################################################################

// Values used for preheat
#define UI_SET_PRESET_HEATED_BED_TEMP_PLA 60
#define UI_SET_PRESET_EXTRUDER_TEMP_PLA 180
#define UI_SET_PRESET_HEATED_BED_TEMP_ABS 90
#define UI_SET_PRESET_EXTRUDER_TEMP_ABS 200
// Extreme values
#define UI_SET_MIN_HEATED_BED_TEMP 40
#define UI_SET_MAX_HEATED_BED_TEMP 120
#define UI_SET_MIN_EXTRUDER_TEMP 150
#define UI_SET_MAX_EXTRUDER_TEMP 300
#define UI_SET_EXTRUDER_FEEDRATE 2 // mm/sec
#define UI_SET_EXTRUDER_RETRACT_DISTANCE 3 // mm

#endif

Re: orion hot end wont heat

Posted: Mon Mar 26, 2018 8:59 pm
by tomcapizzi
bvandiepenbos wrote:Use a heater cartridge and screw in thermistor, much better than the stock setup.
http://www.ebay.com/itm/Modular-Screw-o ... 1341736569" onclick="window.open(this.href);return false;
http://www.ebay.com/itm/111252607429?_t ... EBIDX%3AIT" onclick="window.open(this.href);return false;

or better yet install a E3D v6 and be done with it !
http://www.filastruder.com/products/all ... -v6-hotend" onclick="window.open(this.href);return false;
http://e3d-online.com/E3D-v6/v6-Full-Ki ... sal-Bowden" onclick="window.open(this.href);return false;

----------
I love this solution.
How did you deal with the mounting hardware incompatibilities?