orion hot end wont heat

A pre-assembled Delta Printer that can print a 6" cube 8" tall!
Navkram
Printmaster!
Posts: 48
Joined: Thu Apr 11, 2013 10:30 pm

orion hot end wont heat

Postby Navkram » Tue Apr 29, 2014 8:15 pm

just happened during a print, working just fine I walk away and come back later notice that it stopped extruding plastic, get looking and the filiment pushed out the side of the ez struder, thought well there is the problem, cleared all that and re threaded the filament, went to reprint and waited and waited and the hot end will not get over 209??? any thought on where to start.

User avatar
Eaglezsoar
ULTIMATE 3D JEDDI
Posts: 7185
Joined: Sun Apr 01, 2012 5:26 pm

Re: orion hot end wont heat

Postby Eaglezsoar » Tue Apr 29, 2014 8:30 pm

Navkram wrote:just happened during a print, working just fine I walk away and come back later notice that it stopped extruding plastic, get looking and the filiment pushed out the side of the ez struder, thought well there is the problem, cleared all that and re threaded the filament, went to reprint and waited and waited and the hot end will not get over 209??? any thought on where to start.

Make sure that the Thermistor is where it is supposed to be. Ensure that it has not pulled out of its hole, AT ALL.
Inspect the resistors to see if one may have cracked. If you used connectors on the thermistor and resistors you can disconnect them and measure them
with the multimeter. The thermistor should read 100K ohms at room temperature. The resistors at the connector should read approximately 3.4 ohms.
“ Do Not Regret Growing Older. It is a Privilege Denied to Many. ”

Fester
Prints-a-lot
Posts: 33
Joined: Sat Feb 22, 2014 10:06 pm

Re: orion hot end wont heat

Postby Fester » Mon Aug 04, 2014 8:11 pm

I just had the same thing happen to me . No sure where to start. The connectors are crimped together . They seam to be loose in the two out side holes an also the thermocouple is loose . How do you reseat them .I think this is my problem. I was thinking of replacing the head with the E3D v6 hot end so i can print nylon, any thoughts .The printer only has 7 days of printing on it . Thanks again .. :mrgreen:

User avatar
PopolZ
Printmaster!
Posts: 45
Joined: Tue Apr 08, 2014 12:32 am
Location: 450, Qc, Ca

Re: orion hot end wont heat

Postby PopolZ » Tue Aug 05, 2014 6:27 am

I only had 3.5 days of printing when my resistors kicked the bucket and I had to replace them as my hotend wouldn't go above 215-218 or keep a constant temperature.
I went with a 40W heat cartridge and while I had the hotend off of the printer I went with a screw in thermistor.

It served me well for about 6days of print time until I installed an E3D V6.
Orion Delta Printer
3 Axis CNC router + rotary axis
Craftex B2229 Lathe/Mill combo

User avatar
bvandiepenbos
Printmaster!
Posts: 927
Joined: Thu Apr 05, 2012 11:25 pm
Location: Goshen, IN
Contact:

Re: orion hot end wont heat

Postby bvandiepenbos » Tue Aug 05, 2014 11:38 am

~*Brian V.

RostockMAX v2 (Stock)
MAX METAL "ShortyMAX"
MAX METAL Rostock MAX Printer Frame
NEMESIS Air Delta v1 & v2 -Aluminum delta printers
Rostock MAX "KITT" - Tri-Force Frame
GRABER i3 "Slim"

Fester
Prints-a-lot
Posts: 33
Joined: Sat Feb 22, 2014 10:06 pm

Re: orion hot end wont heat

Postby Fester » Tue Aug 05, 2014 11:18 pm

ok i bit the bullet ordered the E3D v6 head this am .A Nice upgrade so I can print nylon . I understand you have to change the arduino code to get the max temp ?. Any suggestions would be Great , just waiting for the new AWESOME E3d and some different size extra nozzles ...wooot :ugeek:

Fester
Prints-a-lot
Posts: 33
Joined: Sat Feb 22, 2014 10:06 pm

Re: orion hot end wont heat

Postby Fester » Thu Aug 14, 2014 10:43 pm

OK I need help . i Have been looking all over on how I hook my computer up to arduino to configure for the new 3 E3D v6 hot end ? :?

User avatar
Eaglezsoar
ULTIMATE 3D JEDDI
Posts: 7185
Joined: Sun Apr 01, 2012 5:26 pm

Re: orion hot end wont heat

Postby Eaglezsoar » Fri Aug 15, 2014 6:35 am

Fester wrote:OK I need help . i Have been looking all over on how I hook my computer up to arduino to configure for the new 3 E3D v6 hot end ? :?


There is a max temp setting in firmware you need to find out which thermistor table you are using, usually it is one and the table needs changed to number 8.
Then find a statement like this one: #define GENERIC_THERM1_MAX_TEMP 300 to change the Max Temp to 300C.
These settings are in configuration.h and after changing them you must upload the firmware back to the Rambo with Arduino.

Mac The Knife
ULTIMATE 3D JEDDI
Posts: 1338
Joined: Sun May 11, 2014 6:18 pm

Re: orion hot end wont heat

Postby Mac The Knife » Fri Aug 15, 2014 7:13 am

and then, at the bottom of the config h file is a setting that limits the maximum temperature you can set the temperature from the control panel. I think it is currently set at 240.
R-Max V2
Eris
Folger Tech FT-5 R2

User avatar
Eaglezsoar
ULTIMATE 3D JEDDI
Posts: 7185
Joined: Sun Apr 01, 2012 5:26 pm

Re: orion hot end wont heat

Postby Eaglezsoar » Fri Aug 15, 2014 8:46 am

Mac The Knife wrote:and then, at the bottom of the config h file is a setting that limits the maximum temperature you can set the temperature from the control panel. I think it is currently set at 240.

When you get a chance would you be kind enough to list that setting? I have not run into it yet because I do not normally exceed 240c.

Fester
Prints-a-lot
Posts: 33
Joined: Sat Feb 22, 2014 10:06 pm

Re: orion hot end wont heat

Postby Fester » Fri Aug 15, 2014 6:55 pm

Thanks so much your help . Any one use kisslicer ? what settings do i need to change here .I cant seam to find nozzle size any where .
This may be what he is talking about .

** \/ ###############################################################################
// ## Values for menu settings ##
// ###############################################################################

// Values used for preheat
#define UI_SET_PRESET_HEATED_BED_TEMP_PLA 60
#define UI_SET_PRESET_EXTRUDER_TEMP_PLA 180
#define UI_SET_PRESET_HEATED_BED_TEMP_ABS 90
#define UI_SET_PRESET_EXTRUDER_TEMP_ABS 200
// Extreme values
#define UI_SET_MIN_HEATED_BED_TEMP 40
#define UI_SET_MAX_HEATED_BED_TEMP 120
#define UI_SET_MIN_EXTRUDER_TEMP 150
#define UI_SET_MAX_EXTRUDER_TEMP 300
#define UI_SET_EXTRUDER_FEEDRATE 2 // mm/sec
#define UI_SET_EXTRUDER_RETRACT_DISTANCE 3 // mm

#endif

User avatar
tomcapizzi
Plasticator
Posts: 6
Joined: Mon Sep 14, 2015 9:18 pm
Location: Detroit Area, Michigan
Contact:

Re: orion hot end wont heat

Postby tomcapizzi » Mon Mar 26, 2018 8:59 pm

bvandiepenbos wrote:Use a heater cartridge and screw in thermistor, much better than the stock setup.
http://www.ebay.com/itm/Modular-Screw-o ... 1341736569" onclick="window.open(this.href);return false;
http://www.ebay.com/itm/111252607429?_t ... EBIDX%3AIT" onclick="window.open(this.href);return false;

or better yet install a E3D v6 and be done with it !
http://www.filastruder.com/products/all ... -v6-hotend" onclick="window.open(this.href);return false;
http://e3d-online.com/E3D-v6/v6-Full-Ki ... sal-Bowden" onclick="window.open(this.href);return false;

----------
I love this solution.
How did you deal with the mounting hardware incompatibilities?


Return to “ORION”

Who is online

Users browsing this forum: No registered users and 3 guests