Repetier Randomly Crashing

Talk about the Repetier Host software here (http://repetier.com)
euanfoster
Plasticator
Posts: 12
Joined: Mon Jun 29, 2015 8:29 am
Location: Glasgow, United Kingdom

Repetier Randomly Crashing

Postby euanfoster » Thu Aug 27, 2015 7:48 am

Hey there,

I am running repetier V0.92.4 on an Azteeg X3 Pro with a Viki2LCD on a homemade rostock printer. After one faulty board and a couple of days spent calibrating the machine, I have ran into a problem when repetier randomly crashes at different points in the print, and the whole machine resets.

I am using Simplify3d to slice the file and it is just a simple 20mm calibration cube. I have ran the print off the SD card with and with out a computer connected and ran it directly from simplify3d and repetier-host, and still the same issue crops up. I have attached the stl file and g-code of the failed print, if anyone wants to try it and confirm it is not the slicer and in fact the firmware?
20mm Cube_fixed.gcode
g-code cube
(153.82 KiB) Downloaded 15 times
20mm Cube.STL
stl cube
(684 Bytes) Downloaded 14 times
I have also been reading on other posts that you can create a log of a print to see where it is going wrong, which I think is the next step. However, I haven't figured out how to do this yet since I am rather new to all this.

Regards,

Euan

euanfoster
Plasticator
Posts: 12
Joined: Mon Jun 29, 2015 8:29 am
Location: Glasgow, United Kingdom

Re: Repetier Randomly Crashing

Postby euanfoster » Fri Aug 28, 2015 4:05 am

I found the error. One of the cables on the Viki2 LCD only uses two out of the four wires coming out of it as it is designed to work with multiple boards and not just the Azteeg. The two I weren't using were lying under one of the motors and it must have caused interference every so often.

Euan


Return to “Repetier Host”

Who is online

Users browsing this forum: No registered users and 1 guest