Curious Cura behaviors

Talk about Cura software here (http://wiki.ultimaker.com/Cura)
Dionysus480
Printmaster!
Posts: 71
Joined: Sun Feb 14, 2016 10:26 pm

Curious Cura behaviors

Postby Dionysus480 » Sat Feb 11, 2017 6:42 pm

OK - based on some of the advice offered by illustrious members of the forum, I'm trying to move away from Simplify 3D. Its actually worked well for me so far, but I'm up for a challenge. So I got Cura and have 2.3.1 up and running.

I have two issues/questions.

1 - I get "banding" (for lack of a better word.) I haven't had this problem in S3D so I think its the math coming out of Cura. It occurs roughly every 100 layers. The whole model appears to be offset by maybe 0.05 - 0.075 mm. Then after another 100 layers it shifts back giving me a wierd banded surface. I thought I'd ask before spending the whole weekend troubleshooting. Maybe someone else has seen it and knows what it is from the description.

I'll need to rotate the models and see if the banding still occurs in the same direction. Move it around on the plate and see if it affects it. But maybe someone can tell me what I screwed up on the install and I can correct it.

2 - Cura will not save my filament profiles. I'm not sure what I'm doing wrong - but I put it in the Material Settings. Then on restart its gone and I have to put the material information back in.

Thanks for any help.

DK
Dionysus480 & Sons

Rostock MAX v2 - "M2D2"

"Do or do not, there is no try." Yoda

Dionysus480
Printmaster!
Posts: 71
Joined: Sun Feb 14, 2016 10:26 pm

Re: Curious Cura behaviors

Postby Dionysus480 » Sun Feb 12, 2017 5:16 pm

OK - some followup.

#2 - This is a known issue. They have it scheduled for a fix in an upcoming release, although its listed for about the next 3 releases. Not sure when we will be able to use non-Ultimaker profiles.

This is a pain... if you're using a slicer that enables the saving of material profiles (i.e. my old S3D), you might wait on looking at Cura until this is fixed. Currently I'm sticking with Cura, and just keeping notes separately so I can adjust manually.

#1 - This seems to be intermittent. Makes it even more wierd. I've printed 2 x 12 hour prints since posting the question and neither has the banding. Running a 3rd now.

Again - just putting my research out there. Perhaps others have more information.
Dionysus480 & Sons

Rostock MAX v2 - "M2D2"

"Do or do not, there is no try." Yoda


Return to “Cura”

Who is online

Users browsing this forum: No registered users and 1 guest