Artemis

Talk about Cura software here (http://wiki.ultimaker.com/Cura)
Post Reply
wes wortman
Noob
Posts: 2
Joined: Wed May 15, 2019 10:02 pm

Artemis

Post by wes wortman » Fri May 17, 2019 5:23 pm

Just got a Artemis. I found something strange. At the end of a print is just sits at the last line of the print. With a hot nozzle and something pointed this is bad. Last print it just bonded the nozzle to my print. So why didn't it home. Frankly never had to mess with this on my other printers.

Cura 4.0 machine settings

End Gcode;

M203 Z24000
M104 S0
M140 S0
M107
G28
M84

User avatar
geneb
ULTIMATE 3D JEDDI
Posts: 4990
Joined: Mon Oct 15, 2012 12:47 pm
Location: Graham, WA
Contact:

Re: Artemis

Post by geneb » Sun May 19, 2019 9:29 am

Take the M84 out. It turns the motors off. The weight of the effector will cause it to drop on to your print.

g.
Delta Power!
Defeat the Cartesian Agenda!
http://www.f15sim.com - 80-0007, The only one of its kind.
http://geneb.simpits.org - Technical and Simulator Projects

wes wortman
Noob
Posts: 2
Joined: Wed May 15, 2019 10:02 pm

Re: Artemis

Post by wes wortman » Wed May 22, 2019 1:38 pm

Thanks I looked up each Gcode deleting 84 fixed it. Just saw your post.

User avatar
geneb
ULTIMATE 3D JEDDI
Posts: 4990
Joined: Mon Oct 15, 2012 12:47 pm
Location: Graham, WA
Contact:

Re: Artemis

Post by geneb » Thu May 23, 2019 8:33 am

\o/
Delta Power!
Defeat the Cartesian Agenda!
http://www.f15sim.com - 80-0007, The only one of its kind.
http://geneb.simpits.org - Technical and Simulator Projects

Post Reply

Return to “Cura”