Help! Arms not moving parallel

All things related to the Rostock MAX 3D Printer, the worlds FIRST Delta kit!
Post Reply
bdorney
Plasticator
Posts: 10
Joined: Sun Apr 14, 2013 5:23 pm

Help! Arms not moving parallel

Post by bdorney » Sun May 12, 2013 12:28 pm

No matter how much I fine-tune the endstop screws, prints are continually turning out like this. It seems that the arms start out moving parallel and get gradually worse as the print goes on. Any input or tips would be greatly appreciated as I'm new to 3D printing and still have a massive amount to learn. Thanks!
Attachments
photo(5).JPG
photo(4).JPG
photo(3).JPG

2jayzman
Plasticator
Posts: 18
Joined: Thu Apr 11, 2013 10:53 pm
Contact:

Re: Help! Arms not moving parallel

Post by 2jayzman » Sun May 12, 2013 12:35 pm

Basic question, but are the steps set correctly?

Polygonhell
ULTIMATE 3D JEDDI
Posts: 2430
Joined: Mon Mar 26, 2012 1:44 pm
Location: Redmond WA

Re: Help! Arms not moving parallel

Post by Polygonhell » Sun May 12, 2013 12:44 pm

You're missing steps when you see leaning like that.
The print will be leaning towards or away from an axis. That's where to start looking.
My first guess would be a lose screw on the drive pulley.
After that your looking for any obvious resistance to motion when moving the axis manually.
It could be any of a whole host of possible things, the first thing is rule out mechanical then electrical.

bdorney
Plasticator
Posts: 10
Joined: Sun Apr 14, 2013 5:23 pm

Re: Help! Arms not moving parallel

Post by bdorney » Tue May 14, 2013 5:49 pm

Problem solved, one of my carriages was gripping the t-slots too tight, just loosened it a little and tightened the drive pulley. Thank you both for your help

Post Reply

Return to “Rostock MAX”