new firmware but the extruder no longer goes

All about the retired H-1.1 3D Printers
MZweifel
Noob
Posts: 2
Joined: Fri Jun 29, 2012 1:53 pm

new firmware but the extruder no longer goes

Postby MZweifel » Thu Oct 10, 2013 7:59 pm

Hello, after i installed the Headbed no longer does my Extruder. Which firmware do you use and how the config files is set with you. Sorry for my bad english. thanks for the help. Marco

User avatar
Jimustanguitar
ULTIMATE 3D JEDDI
Posts: 2631
Joined: Sun Mar 31, 2013 1:35 am
Location: Notre Dame area
Contact:

Re: new firmware but the extruder no longer goes

Postby Jimustanguitar » Fri Oct 11, 2013 7:56 am

Use the Repetier firmware from the download.seemecnc.com website. Gene's assembly manual goes through the setup steps involved (check out the official docs section of this forum).

This is a rambo board, right?

I would also look in Gene's manual to make sure that you're plugging the right steppers into the right ports. There are 2 ports for Z, so you have to skip one connection before you plug in the extruder.

User avatar
geneb
ULTIMATE 3D JEDDI
Posts: 4703
Joined: Mon Oct 15, 2012 12:47 pm
Location: Graham, WA
Contact:

Re: new firmware but the extruder no longer goes

Postby geneb » Fri Oct 11, 2013 8:34 am

Um, he posted the question in "H-1.1. 3D Printers". Somehow I don't think my manual can help him. :D

g.
Delta Power!
Defeat the Cartesian Agenda!
http://www.f15sim.com - 80-0007, The only one of its kind.
http://geneb.simpits.org - Technical and Simulator Projects

MZweifel
Noob
Posts: 2
Joined: Fri Jun 29, 2012 1:53 pm

Re: new firmware but the extruder no longer goes

Postby MZweifel » Fri Oct 11, 2013 5:42 pm

No, is Ramps 1.4 Board, but I look like I'm the flower
arrangement extruder motor to the right place.
I played the test file for RAMPs 1.4 on the board and
everything worked.
In the Config file I have the board set to 33rd.
The extruder was not the hot test. So I have a new extruder
fitted with new cabel and this is not even warm. The firmware
is the new sprinter-master.
Thank you for help.
Marco


Return to “H-1.1 3D Printers”

Who is online

Users browsing this forum: No registered users and 1 guest