Working Repetier Host Firmware Config

All about the retired H-1.1 3D Printers
menza
Plasticator
Posts: 7
Joined: Tue Jan 15, 2013 9:37 pm

Working Repetier Host Firmware Config

Postby menza » Sat Jan 26, 2013 5:07 pm

Can anyone post a working repetier firmware configuration.h and pins.h files?

User avatar
mhackney
ULTIMATE 3D JEDDI
Posts: 5411
Joined: Mon Mar 26, 2012 4:15 pm
Location: MA, USA
Contact:

Re: Working Repetier Host Firmware Config

Postby mhackney » Sat Jan 26, 2013 6:08 pm

We're just installing Repetier this weekend and should have something soon. What sorts of problems are you having?

Sublime Layers - my blog on Musings and Experiments in 3D Printing Technology and Art

Start Here:
A Strategy for Successful (and Great) Prints

Strategies for Resolving Print Artifacts

The Eclectic Angler

User avatar
mhackney
ULTIMATE 3D JEDDI
Posts: 5411
Joined: Mon Mar 26, 2012 4:15 pm
Location: MA, USA
Contact:

Re: Working Repetier Host Firmware Config

Postby mhackney » Sat Jan 26, 2013 6:38 pm

What board are you running on?

Sublime Layers - my blog on Musings and Experiments in 3D Printing Technology and Art

Start Here:
A Strategy for Successful (and Great) Prints

Strategies for Resolving Print Artifacts

The Eclectic Angler

menza
Plasticator
Posts: 7
Joined: Tue Jan 15, 2013 9:37 pm

Re: Working Repetier Host Firmware Config

Postby menza » Sat Jan 26, 2013 7:44 pm

I am using a RAMBO board. The problem I have is that the Z Axis more or less seizes up when I try to move it in either direction. I don't have this problem using Marlin, so I assume it is something in my configuration. I used the stock Repetier for Rambo files.


Return to “H-1.1 3D Printers”

Who is online

Users browsing this forum: No registered users and 1 guest