Outside perimeter printing way faster than inside perimeter

Having a problem? Post it here and someone will be along shortly to help
Post Reply
archer6817j
Noob
Posts: 4
Joined: Thu Jun 26, 2014 2:58 am

Outside perimeter printing way faster than inside perimeter

Post by archer6817j » Mon Dec 17, 2018 4:56 pm

Hey all,

I tried searching but no luck. I have my printer set to make the outside perimeter last. However, after making the first two inside perimeters, the third one prints at about twice the speed, leaving a terrible finish. Oddly, I've been using this printer for years and have never noticed a finish problem, so I'm not even sure if the "speed" issue is new or not.

I seem to get much better results when I check "print outside perimeter first" ... in terms of finish, but I still get some blobs ... that I never saw before. It also still prints the outside perimeter at higher speed.

Does anyone know why the outside perimeter would not print at the same speed as the first two? I'm on a MaxV2 and using Slicer 1.3.1-dev and Repetier Host 2.1.3.

TIA

Cad-man
Noob
Posts: 4
Joined: Sun Jan 13, 2019 11:07 am

Re: Outside perimeter printing way faster than inside perimeter

Post by Cad-man » Mon Jan 14, 2019 7:08 pm

it's in your slicer settings... you can control the speed of the outside/inside layers. Its there to save you print time by printing the inside layers faster than the outside.

Sounds like you have a couple of numbers flipped around

Post Reply

Return to “Troubleshooting”