Extruder/Nozzle Not Lowering to Printer Bed

Having a problem? Post it here and someone will be along shortly to help
muresearch
Noob
Posts: 2
Joined: Thu Nov 15, 2018 11:27 am

Extruder/Nozzle Not Lowering to Printer Bed

Postby muresearch » Fri Nov 16, 2018 9:07 am

Hello,

I have made some updates to my 3D printer to correct printing temperature issues, and now the printer will function, but is not calibrating correctly. The extruder will not go below 17 mm above the printer bed. The printer still functions properly otherwise (meaning the ABS filament extrudes properly, etc.).

Specifics: I am using the SeeMeCNC Rostock Max V2 printer with a new HE 280 Hotend with Accelerometer Probe and the Hotend Whips for SeeMeCNC Hotend. These new parts resolved our issue with the temperatures of the bed and nozzle listed as “def,” but the printer still has this remaining problem.

I have tried downloading the new firmware and calibration codes recommended from this site (step 49 from https://seemecnc.dozuki.com/Guide/Rosto ... de/49#s402). The firmware allowed the printer to function, but running the advanced calibration codes from the website caused the extruder to forcefully drill into printer bed at the base of a tower until the machine was manually turned off.

Additionally, I tried using the MatterControl settings to lower the extruder. The “Z-offset” value was originally set to 0.0mm, so I changed it to -17mm, in hopes of lowering it to the printer bed. Unfortunately, this did not resolve the issue either. The new hotend is about 17mm shorter than the original one that came with the machine, so I think that is where the problem lies, but I am not sure. Any assistance or recommendations would be greatly appreciated!

avigeilpro
Noob
Posts: 3
Joined: Mon Apr 17, 2017 12:27 pm

Re: Extruder/Nozzle Not Lowering to Printer Bed

Postby avigeilpro » Sat Nov 17, 2018 5:36 am

Hi, maybe you did some mistakes in the configuration file of the firmware (HOTEND, PRINTER etc...) ?

User avatar
geneb
ULTIMATE 3D JEDDI
Posts: 4751
Joined: Mon Oct 15, 2012 12:47 pm
Location: Graham, WA
Contact:

Re: Extruder/Nozzle Not Lowering to Printer Bed

Postby geneb » Sat Nov 17, 2018 10:50 am

muresearch, it sounds to me like the z-zero of the machine isn't set correctly. What happens when you go through the calibration process via the front panel of the printer?

You need to make sure that you compiled the firmware with version 1.6.0 of the Arduino IDE. Newer versions produce a very flaky firmware.

g.
Delta Power!
Defeat the Cartesian Agenda!
http://www.f15sim.com - 80-0007, The only one of its kind.
http://geneb.simpits.org - Technical and Simulator Projects

muresearch
Noob
Posts: 2
Joined: Thu Nov 15, 2018 11:27 am

Re: Extruder/Nozzle Not Lowering to Printer Bed

Postby muresearch » Sun Nov 18, 2018 3:30 pm

Hello, thank you both so much for your assistance! You were right - the z-zero offset was not set properly. Once this was corrected, it works great! Thanks again!

User avatar
geneb
ULTIMATE 3D JEDDI
Posts: 4751
Joined: Mon Oct 15, 2012 12:47 pm
Location: Graham, WA
Contact:

Re: Extruder/Nozzle Not Lowering to Printer Bed

Postby geneb » Mon Nov 19, 2018 2:01 pm

\o/
Delta Power!
Defeat the Cartesian Agenda!
http://www.f15sim.com - 80-0007, The only one of its kind.
http://geneb.simpits.org - Technical and Simulator Projects


Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 12 guests