Print failure when printing vertical columns?

Having a problem? Post it here and someone will be along shortly to help
jjenco
Plasticator
Posts: 19
Joined: Thu Apr 21, 2016 2:22 pm

Print failure when printing vertical columns?

Postby jjenco » Sun Jun 24, 2018 9:25 pm

Okay, so I designed this prototype that could generally be described as a 7" tall vertical hollow column with several proprietary features. I have tried to print it twice on my Rostock MAX v2 w/ upgraded 280 print head. Other smaller (shorter) pieces seem to print fine. I'm printing Carbon Fiber PLA. The print job is set to 'Stardard' and still calcs out at around 19 hours and change to complete.

In both cases, when I check the print job first thing in the morning after printing all night, I find the print head stalled at a completed height of 3-4 inches. The print head and bed have returned to ambient temperature and the print head is stuck on the top of piece where it stopped. I have to reheat the head in order to free it.

First question, what the heck is going on? I've never had this happen before, but then I've never tried printing a piece that took this long either. At first, I thought it might have something to do with a 'middle of the night' software update, so I turned off my network connection for the second attempt but it still failed sometime during the night.

Second question, at present I have a 3-inch tall semi-completed piece on the bed. Is there a way to have the printer pickup where it left off and complete the piece? I figure this piece has about 9 hours of effort into it already.

Sorry that i can't post a picture but any help would be appreciated.

Thanks!

John

frminio
Prints-a-lot
Posts: 23
Joined: Mon Apr 03, 2017 8:25 am

Re: Print failure when printing vertical columns?

Postby frminio » Fri Aug 24, 2018 5:32 pm

Hi jjenco,

There are several causes of mid print failures. I would recommend you proceed with reading this thread first:

viewtopic.php?f=37&t=11836&p=104313&hilit=def+short#p104313

Yet there are many other possible causes behind a mid print failure.

I am just out of a 1 and 1/2 month of painful mid print failures due to a defective heater cartridge. (unreported)

Two easy suggestions:
Do you print over USB? One easy test is to print via SDCard.
If you have a spare hotend assy try swapping it.

Be aware that a hotend failure might show a DEF message or not.

For your second question, the answer is no. About the part that failed to finish the only solution I found is to tell the slicer to start from that point on. Meaning you start the second piece and then you glue it. This is no big deal for me since I print parts exceeding the available volume that I have to glue anyway.

I hope this helps.

Francesco


Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 9 guests