Mystery holes in .STL

Having a problem? Post it here and someone will be along shortly to help
hmanvel
Prints-a-lot
Posts: 23
Joined: Mon Dec 08, 2014 8:35 am

Mystery holes in .STL

Postby hmanvel » Mon Jan 22, 2018 4:43 pm

I've got these two mirrored parts that are building with square holes in them. I've tried exporting to repair sites, converting, etc. etc. and nothing seems to help. I'm attaching the 2 files, they should be solid shapes, but toward the rounded portion of the part there are square holes. Looking at the files in Meshlab shows nothing that would cause it. Any genius ideas? These were generated in Solidworks, originally as surface data that was then built up to a solid, not sure if the problem is related to that or what....
Attachments
gold right repair job.stl
(533.72 KiB) Downloaded 6 times
gold left repair job.stl
(1.13 MiB) Downloaded 2 times

User avatar
rootboy
Printmaster!
Posts: 186
Joined: Wed Mar 12, 2014 2:34 am
Location: Lewisburg, Tennessee

Re: Mystery holes in .STL

Postby rootboy » Wed Jan 24, 2018 12:01 am

FWIW, I tried them both in MC and Repetier. Neither would print. I also tried fixing the files using Microsoft's tool, no luck there either.

hmanvel
Prints-a-lot
Posts: 23
Joined: Mon Dec 08, 2014 8:35 am

Re: Mystery holes in .STL

Postby hmanvel » Wed Jan 24, 2018 8:33 am

FYI I think I found the problem. These cad files were scaled down to 15%. I believe the wall thickness became so thin that the holes developed. I thickened up the walls and now the print is correct. So now I'm fighting delamination. Always something.

User avatar
rootboy
Printmaster!
Posts: 186
Joined: Wed Mar 12, 2014 2:34 am
Location: Lewisburg, Tennessee

Re: Mystery holes in .STL

Postby rootboy » Thu Jan 25, 2018 12:44 am

Ahh, that would explain those strange spots (they didn't show up as holes to me) in the object.


Return to “Troubleshooting”

Who is online

Users browsing this forum: Google [Bot] and 3 guests