Temp is displayed when thermistor is disconnected

Having a problem? Post it here and someone will be along shortly to help
R33E8
Noob
Posts: 2
Joined: Fri Nov 27, 2015 8:52 pm

Temp is displayed when thermistor is disconnected

Postby R33E8 » Sun Nov 19, 2017 12:43 pm

I just finished a print last night and forgot to turn the printer off all night. This morning I turned it off but when I turned it back on about an hour later I saw DEF errors the nozzle and bed temperature.

When I unplugged the hot end thermistor, the display reads between 11.6*C and 12*C while the bed reads normal at around 26*. I thought I would still see a DEF error when the thermistor is disconnected so I'm a bit confused and feel like it may be an error with the board. Is there normally resistance on the board that causes this temperature to be displayed when the thermistor is disconnected?

Machine Specs
Rostock Max V2
PEI build surface
Stock everything else

R33E8
Noob
Posts: 2
Joined: Fri Nov 27, 2015 8:52 pm

Re: Temp is displayed when thermistor is disconnected

Postby R33E8 » Sun Nov 19, 2017 2:09 pm

Nevermind, "def" error was due to a short in the thermistor.. But why is a temperature still displayed when the thermistor is disconnected?

User avatar
Roberts_Clif
Plasticator
Posts: 11
Joined: Mon Oct 23, 2017 10:51 am

Re: Temp is displayed when thermistor is disconnected

Postby Roberts_Clif » Sun Nov 19, 2017 4:55 pm

The thermistor values are data in the program and are calculated from the data field, so when the thermister is missing it will display the lowest value from data (or the open circuit value).

For more information read

http://reprap.org/wiki/Thermistor


Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 6 guests