Top layer not closing

Having a problem? Post it here and someone will be along shortly to help
Post Reply
jponitz
Plasticator
Posts: 7
Joined: Tue Dec 16, 2014 11:47 pm

Top layer not closing

Post by jponitz » Fri Jul 14, 2017 4:48 pm

My infill layers are frequently not overlapping with the perimeters. This is most prevalent on the top layers, which results in some ugly flat top faces (see photo). I've tried incrementally bumping up my Infill Overlap settings in MatterControl, as high as 1.0 mm (the suggested default is 0.25), and the simulated Layer View shows a lot of overlap, but the actual prints do not. Any ideas?

For what it's worth, I recently made a bunch of upgrades to my old Orion: new carriages, ball joint arms, HE280 hot end, and EZRstruder. Print quality is otherwise pretty good since the upgrade, but I don't remember having this issue before.
Attachments
TopLayer.JPG
Top layer

User avatar
Tincho85
Printmaster!
Posts: 659
Joined: Sun Nov 03, 2013 12:27 pm
Location: Buenos Aires, Argentina

Re: Top layer not closing

Post by Tincho85 » Sat Jul 15, 2017 2:07 pm

Is it because of the camera lens or the centers of the tapered cube are inflated?
Martín S.

jponitz
Plasticator
Posts: 7
Joined: Tue Dec 16, 2014 11:47 pm

Re: Top layer not closing

Post by jponitz » Sat Jul 15, 2017 4:33 pm

I don't think the corners are actually inflated--the overall geometry and print quality are pretty good. I've printed a variety of shapes, and the flat tops are never quite closed.

User avatar
geneb
ULTIMATE 3D JEDDI
Posts: 4990
Joined: Mon Oct 15, 2012 12:47 pm
Location: Graham, WA
Contact:

Re: Top layer not closing

Post by geneb » Sun Jul 16, 2017 11:22 am

You don't have enough top layers. You want 3 minimum.

g.
Delta Power!
Defeat the Cartesian Agenda!
http://www.f15sim.com - 80-0007, The only one of its kind.
http://geneb.simpits.org - Technical and Simulator Projects

User avatar
joe
Printmaster!
Posts: 275
Joined: Tue Jun 28, 2016 10:05 pm

Re: Top layer not closing

Post by joe » Sun Jul 16, 2017 7:46 pm

I usually try for 6 layers on a flat surface and up 12 for a curved top finish

knabo
Printmaster!
Posts: 42
Joined: Wed Apr 06, 2016 12:08 pm

Re: Top layer not closing

Post by knabo » Mon Jul 17, 2017 9:30 am

It looks like some of the lines overlap the perimeters and some don't. Unfortunately there is not always a simple answer. Due to the randomness of the end lines I might suggest you try changing the temperature you are printing this filament.

Does your first layer look the same way?

What type of filament is this? If it is ABS, the model might be too cold for proper adhesion.

jponitz
Plasticator
Posts: 7
Joined: Tue Dec 16, 2014 11:47 pm

Re: Top layer not closing

Post by jponitz » Mon Jul 17, 2017 3:15 pm

Thanks geneb and joe for the suggestions on layers--I'm currently printing 5 top layers, so I don't think that's the issue, but will bump it up.

Thanks knabo for the temperature idea--I'm printing PLA at 200, I'll play around with that. The first layer looks similar, but a little better, because it gets a little more smooshed against the build plate. The intermediate infill layers are often not connecting either.

User avatar
Xenocrates
ULTIMATE 3D JEDDI
Posts: 1561
Joined: Wed Sep 23, 2015 2:55 pm

Re: Top layer not closing

Post by Xenocrates » Mon Jul 17, 2017 6:54 pm

that sounds like either too high a layer height for the nozzle size, or too little extrusion over all. But the sides on the tapered cube don't look starved or too tall either. Perhaps it's an issue with the track width settings, or overlap?
Machines:
Rostock Max V2, Duet .8.5, PT100 enabled E3D V6 and volcano, Raymond style enclosure
Automation Technology 60W laser cutter/engraver
1m X-carve router

Sic Transit Gloria Mundi
01-10011-11111100001

User avatar
Tincho85
Printmaster!
Posts: 659
Joined: Sun Nov 03, 2013 12:27 pm
Location: Buenos Aires, Argentina

Re: Top layer not closing

Post by Tincho85 » Mon Jul 17, 2017 7:22 pm

Do you get the same results with a different slicer?
Martín S.

Qdeathstar
Printmaster!
Posts: 622
Joined: Wed Apr 13, 2016 7:42 pm

Re: Top layer not closing

Post by Qdeathstar » Tue Jul 18, 2017 6:46 pm

Hi.

What is your nozzle size and extrusion width set to? It looks like those top lines are pretty fat...

Post Reply

Return to “Troubleshooting”