1st prints / edge blobs

Having a problem? Post it here and someone will be along shortly to help
paulb
Noob
Posts: 2
Joined: Sat Feb 17, 2018 10:20 am

1st prints / edge blobs

Postby paulb » Sat Mar 17, 2018 2:32 pm

Hello all,

I'm trying my first prints with a Rostock Max V2 RTP, given to me by a friend as he was downsizing/moving. Please forgive me if I use the wrong terminology.

I've printed the blinkeyes test and the calibration box, and both give me 'blobs' on the edges of the prints.

https://www.flickr.com/photos/77919048@ ... 599792470/


Can anyone tell me what's causing this and how to correct it?

I don't believe my friend modified this in any way after he received it

My setup:
I'm using MatterControl on a Mac Pro, connecting via USB.
I'm using PLA with temps at 210/60

Any suggestions appreciated!

Paul
Attachments
calibration box - blobs.jpg
calibration box - blobs.jpg

paulb
Noob
Posts: 2
Joined: Sat Feb 17, 2018 10:20 am

Re: 1st prints / edge blobs

Postby paulb » Sat Mar 17, 2018 2:40 pm

Hmmm,
somehow two different URLs are showing the same image. Here's the blinkeyes print...

https://www.flickr.com/photos/77919048@ ... 599792470/

User avatar
Xenocrates
ULTIMATE 3D JEDDI
Posts: 1510
Joined: Wed Sep 23, 2015 2:55 pm

Re: 1st prints / edge blobs

Postby Xenocrates » Sun Mar 18, 2018 2:04 pm

Looks like you're printing way over temp, and over extruding. I'd start with calibrating the extruder, and see how much that helps. You also want to measure your filament and put that into the slicer properly.
Machines:
Rostock Max V2, 760W corsair modular PSU, PT100 enabled E3D V6 and volcano, self adjusting carriages, Raymond style enclosure
Automation Technology 60W laser cutter/engraver

Sic Transit Gloria Mundi
01-10011-11111100001

User avatar
rootboy
Printmaster!
Posts: 194
Joined: Wed Mar 12, 2014 2:34 am
Location: Lewisburg, Tennessee

Re: 1st prints / edge blobs

Postby rootboy » Fri Mar 23, 2018 12:35 am

Out of curiosity, is your printer stalling in the areas where you are getting those blobs?

And other than not what you were going for, I kind of like the effect! :)

hooperbill
Noob
Posts: 4
Joined: Fri Feb 17, 2017 2:10 am

Re: 1st prints / edge blobs

Postby hooperbill » Wed Mar 28, 2018 12:02 am

I am having similar problems and my setup appears to be similar to the OP. For me the blobs appear when the printer stalls. trying to understand why the printer stalls.

User avatar
rootboy
Printmaster!
Posts: 194
Joined: Wed Mar 12, 2014 2:34 am
Location: Lewisburg, Tennessee

Re: 1st prints / edge blobs

Postby rootboy » Wed Mar 28, 2018 7:40 pm

That's what I suspected. Mine stalls when I have 30 or so tabs open in Chrome and then decide to play Stronghold. Weird... :)

Have you tried printing off of the SD card?


Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 3 guests