Auto bed leveling not working properly R Max v3

Having a problem? Post it here and someone will be along shortly to help
User avatar
Francisco
Plasticator
Posts: 12
Joined: Thu Feb 02, 2017 2:52 pm
Location: Argentina

Auto bed leveling not working properly R Max v3

Postby Francisco » Sun Mar 12, 2017 3:04 pm

Hi guys so I switched to a E3D v6 hotend and now the automatic bed leveling with the delta calibration wizard is not working like it used to. The nozzle ends up too close to the glass at the center and the machine has a really hard time extruding and the oposite happens towards the end of the circle. I was wondering if theres a way to manually adjust the points I got with the autocalibration because its close just not perfect.
FranciscoJS12 | Rostock Max v3

User avatar
pouncingiguana
Printmaster!
Posts: 59
Joined: Tue Nov 15, 2016 8:48 am

Re: Auto bed leveling not working properly R Max v3

Postby pouncingiguana » Wed Mar 15, 2017 10:49 am

Sounds like you need to lower your max Z length and increase your horizontal radius. You can crack open the eeprom and manually mess with these values if you want, or they're buried in the lcd menu if you want to position the head and turn the dial until it looks about right.

User avatar
Francisco
Plasticator
Posts: 12
Joined: Thu Feb 02, 2017 2:52 pm
Location: Argentina

Re: Auto bed leveling not working properly R Max v3

Postby Francisco » Thu Mar 16, 2017 4:41 pm

pouncingiguana wrote:Sounds like you need to lower your max Z length and increase your horizontal radius. You can crack open the eeprom and manually mess with these values if you want, or they're buried in the lcd menu if you want to position the head and turn the dial until it looks about right.


Yep I am looking for something like that. Could you be more specific as to which values change the Z 0? For example I think the Z 0 needs to be about 0.5mm higher at the center. The problem is I would need to adjust this for other points in the print surface.
FranciscoJS12 | Rostock Max v3

User avatar
pouncingiguana
Printmaster!
Posts: 59
Joined: Tue Nov 15, 2016 8:48 am

Re: Auto bed leveling not working properly R Max v3

Postby pouncingiguana » Mon Mar 20, 2017 10:34 am

If you want Z0 to be higher, subtract that amount (0.5mm in this case) from the Z Max length in the EEPROM.


Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest