setting up Slic3r for dual extrusion with shared hotend

A place to talk about slic3r software (http://slic3r.org)
clytle374
Plasticator
Posts: 11
Joined: Wed Apr 20, 2016 1:23 am

setting up Slic3r for dual extrusion with shared hotend

Postby clytle374 » Thu Nov 09, 2017 3:41 pm

I don't see anyway to set this up in the current dev version. Anyone know of a work around? A quick look at Cura leads me to think it has the same issue.

Thanks
Cory

IMBoring25
Printmaster!
Posts: 603
Joined: Wed Mar 18, 2015 1:11 am

Re: setting up Slic3r for dual extrusion with shared hotend

Postby IMBoring25 » Fri Nov 10, 2017 1:15 am

Your question at the RepRap forums is a lot more specific and thus possible to answer.

I am still using 1.2.9, but I would expect the dev version hasn't changed in this respect. If you hover over the Start GCode field, one of the notes is (paraphrased) that including M104 commands in your start gcode will suppress the automatic ones.

clytle374
Plasticator
Posts: 11
Joined: Wed Apr 20, 2016 1:23 am

Re: setting up Slic3r for dual extrusion with shared hotend

Postby clytle374 » Fri Nov 10, 2017 2:20 pm

So I think I've discovered something I didn't expect. I guess I should have. It looks like you are fine to set a separate temp for each extruder and the firmware handles switching the temp depending on the T# call out.

Haven't gotten to test it out extensively yet, but a quick tests shows that behavior. Coming from a back ground in cnc equipment, printer code and behavior is a little strange.

Sorry about being less specific on here, figured most of the variables were a giving being where I was.

Thanks
Cory


Return to “Slic3r”

Who is online

Users browsing this forum: No registered users and 1 guest