Newb’s first problem

The one, the only, the Atremis. Forum for the monster metal machine from SeeMeCNC
Infringer
Noob
Posts: 3
Joined: Mon Jul 30, 2018 7:31 pm

Newb’s first problem

Postby Infringer » Thu Aug 09, 2018 8:31 pm

Well I just posted my intro up in the new member introduction section and hinted at a small issue.

After sorting out my hotend fan issue I printed my second benchy and it went much better than the first print, but still not without its problems.

Image

I am scratching my head on why around 3.5 mm up the print I am having this strange shelf. I also printed out Makers Muse’s Easter Egg printer torture test and it shows signs of the same issue at about 3.5mm up into the print.

Image

Other than this one problem the rest of the egg is quite nice, though it does not rotate or separate cleanly but that is probably some first layer issues as well as I think I am still printing at a bit to high of a temp (210).

As I am still a newb to this whole 3D thing I am scratching my head on what is happening because the prints look very smooth right up until the 3.5mm layer.

I have also run the Delta Printer Calibration print from Thingaverse and am in the process of doing the math as my X and Y are both printing at 121° With the blocks being at 60.14mm on the X and 59.68mm on the Y and 59.83 on the Z. So not terriable but could use some fine tuning.

Hopefully there is someone out there with some sage wisdom for this 3D newb...

Return to “Artemis”

Who is online

Users browsing this forum: No registered users and 4 guests