Printhead digging into the print.

Talk about all things motor related
knightwolf313
Noob
Posts: 4
Joined: Fri Sep 11, 2015 2:40 pm

Printhead digging into the print.

Postby knightwolf313 » Thu Jan 05, 2017 8:49 pm

Ok, So I upgraded the hot end on my V2 to a e3dv6 chimera hot-end and I also updated the firmware. I started getting problems on my prints that are 2.5+hrs after a while, the motor clicks a little and the hot-end starts digging down into the print in one direction(toward the X tower) I re-installed the old firmware and it is still doing the same thing. it seams to print anything under 2.5 hrs just fine. I checked the motor current in the firmware and it is correct at {155,155,155,165,0}
Attachments
IMAG0095.jpg

User avatar
mhackney
ULTIMATE 3D JEDDI
Posts: 5355
Joined: Mon Mar 26, 2012 4:15 pm
Location: MA, USA
Contact:

Re: Printhead digging into the print.

Postby mhackney » Thu Jan 05, 2017 9:06 pm

Can you correlate the issue to the height of the print rather than time? Any multi nozzle hot end requires absolutely planar movement parallel to the bed. How did I you level the nozzles?

Sublime Layers - my blog on Musings and Experiments in 3D Printing Technology and Art

Start Here:
A Strategy for Successful (and Great) Prints

Strategies for Resolving Print Artifacts

The Eclectic Angler

User avatar
DeltaCon
Printmaster!
Posts: 514
Joined: Sat Nov 14, 2015 5:01 am
Location: Wessem, The Netherlands
Contact:

Re: Printhead digging into the print.

Postby DeltaCon » Fri Jan 06, 2017 3:22 am

Which firmware do you have? I had the same current problem after migrating to repetier 0.92.x. It seems the #define_motorcurrent statement changed to percentages instead of a 1-255 value. So you could be overdriving the stepperdrivers. if the problem occurs, lay your fingertop on the small stepper chips on the rambo. If you can't keep touching them because they are too hot, this is probably your problem. If it is, look here: http://forum.seemecnc.com/viewtopic.php?f=37&t=10258&p=91113&hilit=stepper+current+percentage#p91113
I am DeltaCon, I have a delta, my name is Con, I am definitely PRO delta! ;-)
Rostock V2 / E3D V6 / Raymond Style Heatchamber on the way!

PS.: Sorry for the avatar, that's my other hobby!

knightwolf313
Noob
Posts: 4
Joined: Fri Sep 11, 2015 2:40 pm

Re: Printhead digging into the print.

Postby knightwolf313 » Sat Jan 07, 2017 10:37 pm

Thanks DeltaCon, I was using actual figures not percentages, as soon as I switched over it no longer dug into the print.

User avatar
DeltaCon
Printmaster!
Posts: 514
Joined: Sat Nov 14, 2015 5:01 am
Location: Wessem, The Netherlands
Contact:

Re: Printhead digging into the print.

Postby DeltaCon » Sun Jan 08, 2017 8:08 am

Glad I could help. Already saw your post on Facebook ;-)
I am DeltaCon, I have a delta, my name is Con, I am definitely PRO delta! ;-)
Rostock V2 / E3D V6 / Raymond Style Heatchamber on the way!

PS.: Sorry for the avatar, that's my other hobby!


Return to “Motors”

Who is online

Users browsing this forum: No registered users and 1 guest